<!doctype html>
      <html class="single desktop fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Video of Coach O, Steve Gleason and Friends Thanks LA Healthcare</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="espn1420"/><meta data-react-helmet="true" name="description" content="Pierre Thomas, John Goodman, Mickey Loomis, and many other friends of the healthcare industry are thanking our front line heroes in Louisiana."/><meta data-react-helmet="true" name="keywords" content="cornavirus, covid-19, frontline,louisiana, healthcare workers, coach o, steve gleason, john goodman, pierre thomas, video,state news,videos"/><meta data-react-helmet="true" property="fb:app_id" content="192316650799956"/><meta data-react-helmet="true" property="fb:admins" content="1141488271"/><meta data-react-helmet="true" property="fb:admins" content="583052867"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="fb:admins" content="732998853"/><meta data-react-helmet="true" property="og:title" content="Video of Coach O, Steve Gleason and Friends Thanks LA Healthcare"/><meta data-react-helmet="true" property="og:description" content="Pierre Thomas, John Goodman, Mickey Loomis, and many other friends of the healthcare industry are thanking our front line heroes in Louisiana."/><meta data-react-helmet="true" property="og:url" content="https://espn1420.com/video-of-coach-o-steve-gleason-and-friends-thanks-la-healthcare/"/><meta data-react-helmet="true" property="og:site_name" content="SPORTS RADIO ESPN 1420"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/29/files/2020/04/stevegleason-e1585787922741.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@espn1420"/><meta data-react-helmet="true" name="sailthru.description" content="Pierre Thomas, John Goodman, Mickey Loomis, and many other friends of the healthcare industry are thanking our front line heroes in Louisiana."/><meta data-react-helmet="true" name="sailthru.date" content="2020-04-01 17:43:27"/><meta data-react-helmet="true" name="sailthru.title" content="Video of Coach O, Steve Gleason and Friends Thanks LA Healthcare"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-kpel-am, tsmmarket-lafayette, tsmtype-local, coach-o, cornavirus, covid-19, frontline, healthcare-workers, john-goodman, louisiana, pierre-thomas, steve-gleason, video-2, state-news, videos"/><meta data-react-helmet="true" name="sailthru.author" content="jenn-nelsontownsquaremedia-com"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/29/files/2020/04/stevegleason-e1585787922741.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/29/files/2020/04/stevegleason-e1585787922741.jpg"/><meta data-react-helmet="true" property="fb:pages" content="211670519191"/><meta data-react-helmet="true" name="google-site-verification" content="GOb4xUxlT7K11ajvJKbZhZzQrGBbSIjkcnUBien_pWc"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <script>(function(){
        var
          hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
          isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
          isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
        if( !hasConsented && ( isEU || isUS ) ){
          var cookieDupe=Object.getOwnPropertyDescriptor(Document.prototype,"cookie")||Object.getOwnPropertyDescriptor(HTMLDocument.prototype,"cookie");cookieDupe&&cookieDupe.configurable&&Object.defineProperty(document,"cookie",{get:function(){return cookieDupe.get.call(document)},set:function(n){if(n.search(/gdpr_consent|euconsent|brave-overlay|usprivacy/)===-1)return!0;cookieDupe.set.call(document,n)}});
        }
      })();</script>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/37/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Report: Saints Draft Headquarters Moves To Brewery In New Orleans East" href="https://espn1420.com/report-saints-draft-headquarters-moves-to-brewery-in-new-orleans-east/"/><link data-react-helmet="true" rel="next" title="Pelicans G JJ Redick Talks Potential NBA Return This Season, Zion Williamson’s Hall of Fame Potential [Video]" href="https://espn1420.com/pelicans-g-jj-redick-talks-potential-nba-return-this-season-zion-williamsons-hall-of-fame-potential-video/"/><link data-react-helmet="true" rel="canonical" href="https://999ktdy.com/video-of-coach-o-steve-gleason-and-friends-thanks-la-healthcare/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/KPELAM.png?h=57&amp;w=57"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/KPELAM.png?h=114&amp;w=114"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/KPELAM.png?h=72&amp;w=72"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://espn1420.com/video-of-coach-o-steve-gleason-and-friends-thanks-la-healthcare/"/>
          <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=f1e6cc44059d528d2a81803fe5ad9139fcaa9fab&mver=16" rel="stylesheet" type="text/css" />
          
        <script type="text/javascript">
          window.TSM = window.TSM || {};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"espn1420.com","blogId":37,"method":"get_single","postId":412896,"crosspostBlogId":"29","crosspostPostId":"548824","postType":"post","postDateGmt":"2020-04-01 22:43:27.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"jenn-nelsontownsquaremedia-com","dimension2":"state-news,videos","dimension3":"coach-o,cornavirus,covid-19,frontline,healthcare-workers,john-goodman,louisiana,pierre-thomas,steve-gleason,video-2","dimension4":"post","dimension5":"Wed Apr 01 2020","dimension6":"17:43","dimension7":"standard","dimension8":"782","dimension9":"A","dimension10":"no","dimension12":""};
window.globalDimensionData = {"dimension1":"jenn-nelsontownsquaremedia-com","dimension2":"state-news,videos","dimension3":"coach-o,cornavirus,covid-19,frontline,healthcare-workers,john-goodman,louisiana,pierre-thomas,steve-gleason,video-2","dimension4":"post","dimension5":"Wed Apr 01 2020","dimension6":"17:43","dimension7":"standard","dimension8":"782","dimension9":"A","dimension10":"no","dimension12":""};
ga( "create", {
          trackingId:"UA-1801792-7",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-1801792-7"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-1801792-13",
          name: "UA180179213",
          allowAnchor: false
        });
        ga( "UA180179213.require", "displayfeatures" );
        ga( "UA180179213.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA180179213.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA180179213" ] = {gaid:"UA-1801792-13"};
ga( "create", {
          trackingId:"UA-28825804-1",
          name: "UA288258041",
          allowAnchor: false
        });
        ga( "UA288258041.require", "displayfeatures" );
        ga( "UA288258041.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258041.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258041" ] = {gaid:"UA-28825804-1"};
ga( "create", {
          trackingId:"UA-45260060-4",
          name: "UA452600604",
          allowAnchor: false
        });
        ga( "UA452600604.require", "displayfeatures" );
        ga( "UA452600604.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600604.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600604" ] = {gaid:"UA-45260060-4"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Video of Coach O, Steve Gleason and Friends Thanks LA Healthcare","callsign":"KPELAM","market":"Lafayette","sitetype":"Local","siteClassification":"Local","state":"LA","genre":"sports","pageType":"post","tags":"coach-o,cornavirus,covid-19,frontline,healthcare-workers,john-goodman,louisiana,pierre-thomas,steve-gleason,video-2","categories":"state-news,videos","mediaType":"none"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          <script>
        (function(w,dl){
          var
            hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
            isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
            isUS = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
          if( ( !isEU && !isUS ) || ( isEU && hasConsented ) || ( isUS && hasConsented ) ){
            if( dl && dl[0] ){
              dl = dl[0];
              w._oiqq = w._oiqq || [];
              var keywordMeta = document.querySelector( "meta[name='keywords']");
              _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
              _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
              _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
              _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
              _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
              _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
              _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
              _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
              _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
              _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
              _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
              _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
              _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
              _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
              _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
              _oiqq.push(["oiq_doTag"]);
              _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
            }
            var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
            oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
          }
        })(window, window.dataLayer);
      </script>
          
          <script async="" src="//static.solutionshindsight.net/topics/smartTagging.js" type="text/javascript"></script>
            <link rel="stylesheet" href="//static.solutionshindsight.net/topics/smartTagging.css" media="nope!" onload="this.media='all'">
          <script src="//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KPELAM&ncv=24"></script>
          
          <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6665296&cv=2.0&cj=1"/></noscript>
          
          <script>
      (function(window) {
        window.__cmp = (function() {
          var
            listen = window.attachEvent || window.addEventListener,
            isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
          listen('message', function(event) {
            window.__cmp.receiveMessage && window.__cmp.receiveMessage(event);
          });

          var commandQueue = [];
          var cmp = function(command, parameter, callback) {
            if( command === "ping" ){
              callback({cmpLoaded: false}, true);
            }else{
              commandQueue.push({
                command: command,
                parameter: parameter,
                callback: callback
              });
            }
          };
          cmp.commandQueue = commandQueue;
          cmp.receiveMessage = function(event) {
            var data = event && event.data && event.data.__cmpCall;
            if (data) {
              commandQueue.push({
                callId: data.callId,
                command: data.command,
                parameter: data.parameter,
                event: event
              });
            }
          };
          cmp.config = {};
          if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
            cmp.config.logging = "debug";
          }
          return cmp;
        }());
      })(window);
    </script>
    <script async src="//townsquare.media/public/resources/js/cmp.bundle.js"></script>
          <script type="text/javascript" src="//doi3unldljdx6.cloudfront.net/script.js"></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=espn1420.com&v=f1e6cc44059d528d2a81803fe5ad9139fcaa9fab&mver=16"></script>

<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({pubID: "3227", adServer: "googletag" });</script>

<script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=AQIWQ5-rSHOajREf3hV1Fg'></script>
<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
    <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div><div><div id="site-menu-wrapper" class=""><div class="site-menu-drawer"><ul class="promo-links"><li><span>What&#x27;s Hot:</span></li><li><a title="Ragin Cajuns" href="/tags/louisianas-ragin-cajuns/">Ragin Cajuns</a></li><li><a title="ESPN1420 App" href="/app">ESPN1420 App</a></li><li><a title="Legal Authority" href="/legal-authority">Legal Authority</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" href="/" itemProp="logo url" alt="SPORTS RADIO ESPN 1420" title="SPORTS RADIO ESPN 1420"><img src="//townsquare.media/site/37/files/2017/09/Untitled-1.png" alt="SPORTS RADIO ESPN 1420" title="SPORTS RADIO ESPN 1420"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login">Sign In</a></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/">Home</a></li><li class="hassub"><a href="/shows/">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/hosts/">All Staff</a></li><li class="hassub"><a href="/shows/">Schedule</a></li><li class="hassub"><a href="/author/speloquin/">Steve Peloquin</a></li><li class="hassub"><a href="/author/sprather/">Scott Prather</a></li><li class="hassub"><a href="/author/greg-larnerdgmail-com/">Greg Larnerd</a></li></ul></li><li class="hassub"><a href="/listen-live/">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/">Listen Live</a></li><li class="hassub"><a href="/app">ESPN1420 App</a></li><li class="hassub"><a href="/alexa">Listen on Alexa Devices</a></li><li class="hassub"><a href="">Listen on Google Home</a></li><li class="hassub"><a href="/mobile">Mobile</a></li></ul></li><li class="hassub"><a href="">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-lafayette">Full Calendar</a></li><li class="hassub"><a href="/events-lafayette/community/add/">Submit an Event</a></li></ul></li><li class="hassub"><a href="/vip">Locker Room</a><ul class="links submenu"><li class="hassub"><a href="/registration">Sign Up</a></li><li class="hassub"><a href="/contests/">Contests</a></li><li class="hassub"><a href="/contest-rules/">ESPN Contest Rules</a></li><li class="hassub"><a href="/help">VIP Support</a></li></ul></li><li class="hassub"><a href="/newsletter">Newsletter</a></li><li class="hassub"><a href="/contests/">Win Stuff</a></li><li class="hassub"><a href="/help">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/help">Help &amp; Contact Info</a></li><li class="hassub"><a href="/contact-us">Send Feedback</a></li><li class="hassub"><a href="/advertise">Advertise</a></li></ul></li><li class="hassub"><a href="/local-experts">Experts</a><ul class="links submenu"><li class="hassub"><a href="/local-experts/acadiana-garage-door/">Acadiana Garage Door</a></li><li class="hassub"><a href="/local-experts/lafayette-aire-serv/">Aire Serv of Lafayette</a></li><li class="hassub"><a href="/local-experts/audio-video-innovators/">Audio Video Innovators</a></li><li class="hassub"><a href="/local-experts/delta-college/">Delta College</a></li><li class="hassub"><a href="/local-experts/dr-kevins-wellness/">Dr. Kevin&#x27;s Wellness Clinic</a></li><li class="hassub"><a href="/local-experts/eagle-pest-control/">Eagle Pest Control and Chemical</a></li><li class="hassub"><a href="/local-experts/john-wayne-body-paint/">John Wayne&#x27;s Body &amp; Paint</a></li><li class="hassub"><a href="/local-experts/mr-electric/">Mr Electric</a></li><li class="hassub"><a href="/local-experts/national-foundation-repair/">National Foundation Repair</a></li><li class="hassub"><a href="/local-experts/piggly-wiggly/">Piggly Wiggly</a></li><li class="hassub"><a href="/local-experts/theriot-family-dental-care/">Theriot Family Dental Care</a></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/">Home</a></li><li class="hassub hide"><a href="/shows/">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/hosts/">All Staff</a></li><li class="hassub"><a href="/shows/">Schedule</a></li><li class="hassub"><a href="/author/speloquin/">Steve Peloquin</a></li><li class="hassub"><a href="/author/sprather/">Scott Prather</a></li><li class="hassub"><a href="/author/greg-larnerdgmail-com/">Greg Larnerd</a></li></ul></li><li class="hassub hide"><a href="/listen-live/">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/">Listen Live</a></li><li class="hassub"><a href="/app">ESPN1420 App</a></li><li class="hassub"><a href="/alexa">Listen on Alexa Devices</a></li><li class="hassub"><a href="">Listen on Google Home</a></li><li class="hassub"><a href="/mobile">Mobile</a></li></ul></li><li class="hassub hide"><a href="">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-lafayette">Full Calendar</a></li><li class="hassub"><a href="/events-lafayette/community/add/">Submit an Event</a></li></ul></li><li class="hassub hide"><a href="/vip">Locker Room</a><ul class="links submenu"><li class="hassub"><a href="/registration">Sign Up</a></li><li class="hassub"><a href="/contests/">Contests</a></li><li class="hassub"><a href="/contest-rules/">ESPN Contest Rules</a></li><li class="hassub"><a href="/help">VIP Support</a></li></ul></li><li class="hassub hide"><a href="/newsletter">Newsletter</a></li><li class="hassub hide"><a href="/contests/">Win Stuff</a></li><li class="hassub hide"><a href="/help">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/help">Help &amp; Contact Info</a></li><li class="hassub"><a href="/contact-us">Send Feedback</a></li><li class="hassub"><a href="/advertise">Advertise</a></li></ul></li><li class="hassub hide"><a href="/local-experts">Experts</a><ul class="links submenu"><li class="hassub"><a href="/local-experts/acadiana-garage-door/">Acadiana Garage Door</a></li><li class="hassub"><a href="/local-experts/lafayette-aire-serv/">Aire Serv of Lafayette</a></li><li class="hassub"><a href="/local-experts/audio-video-innovators/">Audio Video Innovators</a></li><li class="hassub"><a href="/local-experts/delta-college/">Delta College</a></li><li class="hassub"><a href="/local-experts/dr-kevins-wellness/">Dr. Kevin&#x27;s Wellness Clinic</a></li><li class="hassub"><a href="/local-experts/eagle-pest-control/">Eagle Pest Control and Chemical</a></li><li class="hassub"><a href="/local-experts/john-wayne-body-paint/">John Wayne&#x27;s Body &amp; Paint</a></li><li class="hassub"><a href="/local-experts/mr-electric/">Mr Electric</a></li><li class="hassub"><a href="/local-experts/national-foundation-repair/">National Foundation Repair</a></li><li class="hassub"><a href="/local-experts/piggly-wiggly/">Piggly Wiggly</a></li><li class="hassub"><a href="/local-experts/theriot-family-dental-care/">Theriot Family Dental Care</a></li></ul></li></ul></li></ul><div class="site-menu-right"><div class="listen-live-cto-container"><a class="listen-live-cto cto has-marquee" href="/listen-live/"><span class="icon-play2"></span><div class="cto-title-container"><span class="cto-title">Listen Now</span><div class="marquee song-info-marquee"><span class="marquee-mover"><span class="song-info-artist">Golic and Wingo</span></span><span class="marquee-mover-duplicate"><span class="song-info-artist">Golic and Wingo</span></span></div></div></a></div><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/1420espn" target="_blank" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href=" http://www.facebook.com/espn1420" target="_blank" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/espn1420" target="_blank" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/espn1420" target="_blank">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"><span class="youtube-subscribe-button "></span></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"><form class="search-form"><input type="text" name="searchInput" value="" class="search-input" placeholder="Search"/><input type="submit" class="search-submit" disabled="" value="SEARCH"/></form></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="container-inner"><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-412896" data-location="/video-of-coach-o-steve-gleason-and-friends-thanks-la-healthcare/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-412896"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="//townsquare.media/site/29/files/2020/04/stevegleason-e1585787922741.jpg" rel="" title="" style="background-image:url(&quot;//townsquare.media/site/29/files/2020/04/stevegleason-e1585787922741.jpg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="//townsquare.media/site/29/files/2020/04/stevegleason-e1585787922741.jpg" rel="" title=""></div><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure></div></div><div class="header"><section class="title "><h1 class="">Video of Coach O, Steve Gleason and Friends Thanks LA Healthcare</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/29/files/2019/09/Jenn_headshot.jpg" href="//espn1420.com/author/jenn-nelsontownsquaremedia-com/" rel="author" title="Jenn"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure></div><a class="author-name" href="//espn1420.com/author/jenn-nelsontownsquaremedia-com/" rel="author" title="Jenn">Jenn</a></address></div><time></time></div><figcaption title="Louisiana Hospital Association Facebook">Louisiana Hospital Association Facebook</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fespn1420.com%2Fvideo-of-coach-o-steve-gleason-and-friends-thanks-la-healthcare%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Video%20of%20Coach%20O%2C%20Steve%20Gleason%20and%20Friends%20Thanks%20LA%20Healthcare%20http%3A%2F%2Fespn1420.com%2Fvideo-of-coach-o-steve-gleason-and-friends-thanks-la-healthcare%2F%3Ftrackback%3Dtwitter_mobile%20%40espn1420" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>Healthcare workers are putting their lives at risk to save so many during this coronavirus pandemic. Louisiana is one of the hardest hit in the United States with COVID-19. If you’re from Louisiana, you know we have each other’s back and we lift each other up. <a href="https://www.facebook.com/LAHospitals/">Louisana Hospital Association</a> posted this heartfelt video on its Facebook page. The moving video is done by Coach O, Steve Gleason, Pierre Thomas, John Goodman, Mickey Loomis, and many other friends of the healthcare industry thanking our front line heroes in Louisiana. I hope it gets shared enough that every healthcare worker in our beautiful state sees it. We are so grateful to have these wonderful, hard-working, selfless people in our state!  I love their hashtag, <a class="_58cn" href="https://www.facebook.com/hashtag/healthcarehereauxs?source=feed_text&amp;epa=HASHTAG&amp;__xts__%5B0%5D=68.ARAtBt-j_nC1nOssBNuAbIATvw1wsdRwCMurf8enN3ZhI6x4v2wX0gjy-tmC4lzDpigKWsebk-h-Lnen6CjLYQHBKVy8q-ZElsOAYax6NPpfk24QU_8-tEn_SoTAKJHcVNHA2KNtLBr-zuxHtjbRa53RdSuanmK5kYSrfouwaGWpJcwjOwvWjx_BM1mgO9iYgCwQY4h8G6_1aGXjutvfhUgbtxHEvTjihlTZVnO_HILqo8D-xgdq-mWmAqh5e89RHD9kwXNY7ccqqjwhdFq64NriWLPO2PkfJSK_6e-P64qVbjXrl7dvB8DIcYaZTNsaJiMEpE6Abbtmx5oFVeO4nJF6Csvdp_CnYDCh6VODfvMIZKtef-H0dHz-YAIIq3aVyI2cliJIZvx07hs0n2nzW_DcEhqaLRMO1kt2zWkDLNsKxDRGU0ypQRb31yYYUxuqDNfztFXPF_BWXMRtgyU0yBcZ3PEFkAOhNMuwHdw9POluR_E31Fv7Fj5VHGaETfFV1RONvaghQZuTfZ4uylTvK-GNgW8zY-_5TTWD4BlAby-SAguYTSIMNqniLUs5kPpasgKRDRtGWfdERim8Odn0YX3G2PstbXinrNbWZBgslLKmVzCxe6KBW7oFV0LJYn2kHAmxR5RaWIKMG-sQWf6pF45kwMfLTNlZTTEG6J5_7uwMvfCWh2e8cJIucQ9ydnbV1jbrzCMD68QMq7ZQccBcpvffWZL3r5_vEcO62p1cvBFdsv5Z7Hg8j8lUv3g2QQ7m87B2&amp;__tn__=%2ANK-R" data-ft="{&quot;type&quot;:104,&quot;tn&quot;:&quot;*N&quot;}"><span class="_5afx"><span class="_58cl _5afz">#</span><span class="_58cm">HealthcareHereauxs</span></span></a>.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;author_name&quot;:&quot;Louisiana Hospital Association&quot;,&quot;author_url&quot;:&quot;https://www.facebook.com/LAHospitals/&quot;,&quot;provider_url&quot;:&quot;https://www.facebook.com&quot;,&quot;provider_name&quot;:&quot;Facebook&quot;,&quot;success&quot;:true,&quot;height&quot;:280,&quot;html&quot;:&quot;&lt;div class=\&quot;fb-video\&quot; data-href=\&quot;https://www.facebook.com/LAHospitals/videos/209290443686654/?__xts__[0]=68.ARB6FVY8EoVVmskJeOJaQ8PEM1bFsqV3997E7ov0FCYa6hs_EyMku61ChOv-seXFQ1zeHCtEbp4haB0KFGdN0oA0_NKIdxPYeh29knIYQ4t8tMBFYHzxejLIrA9k4--43-fRXeXFhyyqeXnGAfQChPK6ddLyeVxK2eMdcZBeSplUqu0UPxVnSvlCDmoFPF5wCty8UUAXe0c_GRCG3YGAuAZsutjrfPGqC7ZRLgM5GlOyoBuXPnyQJbfvA_rCGXal3kt_zejcI1WokaCeHITJHB9tG-epj3_Wp-LEZAs-uuWvxWmwOX5dVTfpxTJMBUzVqXe31rgCcCtbnqEG4YrvJLBQt8u0H-pWFi-aCYI-4sgYX_Tea0hvwrWvAWKuQcYyCzHercalXxDeWFt_PiQvMM-j0oMBb04C-ESmaSkLIBhGMS83kdygRDGW9jp4S7w0Yhkqc0gLdhkPeYv3TFMmiyaHqzvV_1-OhPC61xrFiUpG2AUGXWbmzJakmFyc65oktfELHNGSNDsVo1lOQNz9FYBKgOyEAtRf-FTOUaAURhcGNzYyPYNFK56ku_W_ZdcN_RaKi4IlttZtSQDqDLbsi3Yqt8GXunZGOz9EL1HWyYfjZkVMRTw1MVSQZ_IKEN1XL8pEaSQxZCeQNq9vJB2JieXYliy_wF8koGHTJsPi1r50KaK7wjH84iM04gIwxVs25O0Uy6-ia1K6UeMVzIWHWtgAyXIDSyxwamvw3dtn71auPe44sriFh_BPxhPsEI-t_LzSpg06v5PId8R628ZhJT_Az3Cz6pqo2vYI1HszkghE5TYwJT46WpnYEeApzdV1l1Be6199-9QzB3CkShMKeisjNBFN-Mh_BPIUDB0Cn7PGkbaXnlHPYdHqLA0&amp;amp;__tn__=H-R\&quot;&gt;&lt;blockquote cite=\&quot;https://www.facebook.com/LAHospitals/videos/209290443686654/\&quot; class=\&quot;fb-xfbml-parse-ignore\&quot;&gt;&lt;a href=\&quot;https://www.facebook.com/LAHospitals/videos/209290443686654/\&quot;&gt;Thank You to Our #HealthcareHeroes&lt;/a&gt;&lt;p&gt;#HealthcareHeroes are working around the clock on the frontlines to care for our friends and neighbors during this unprecedented #COVID19 pandemic. We encourage you to join Coach O and other friends of the healthcare industry in thanking our doctors, nurses and hospital staff for their commitment and service by posting a “thank you” of your own to Louisiana’s #HealthcareHereauxs.&lt;/p&gt;Posted by &lt;a href=\&quot;https://www.facebook.com/LAHospitals/\&quot;&gt;Louisiana Hospital Association&lt;/a&gt; on Wednesday, April 1, 2020&lt;/blockquote&gt;&lt;/div&gt;&quot;,&quot;type&quot;:&quot;video&quot;,&quot;version&quot;:&quot;1.0&quot;,&quot;url&quot;:&quot;https://www.facebook.com/LAHospitals/videos/209290443686654/?__xts__%5B0%5D=68.ARB6FVY8EoVVmskJeOJaQ8PEM1bFsqV3997E7ov0FCYa6hs_EyMku61ChOv-seXFQ1zeHCtEbp4haB0KFGdN0oA0_NKIdxPYeh29knIYQ4t8tMBFYHzxejLIrA9k4--43-fRXeXFhyyqeXnGAfQChPK6ddLyeVxK2eMdcZBeSplUqu0UPxVnSvlCDmoFPF5wCty8UUAXe0c_GRCG3YGAuAZsutjrfPGqC7ZRLgM5GlOyoBuXPnyQJbfvA_rCGXal3kt_zejcI1WokaCeHITJHB9tG-epj3_Wp-LEZAs-uuWvxWmwOX5dVTfpxTJMBUzVqXe31rgCcCtbnqEG4YrvJLBQt8u0H-pWFi-aCYI-4sgYX_Tea0hvwrWvAWKuQcYyCzHercalXxDeWFt_PiQvMM-j0oMBb04C-ESmaSkLIBhGMS83kdygRDGW9jp4S7w0Yhkqc0gLdhkPeYv3TFMmiyaHqzvV_1-OhPC61xrFiUpG2AUGXWbmzJakmFyc65oktfELHNGSNDsVo1lOQNz9FYBKgOyEAtRf-FTOUaAURhcGNzYyPYNFK56ku_W_ZdcN_RaKi4IlttZtSQDqDLbsi3Yqt8GXunZGOz9EL1HWyYfjZkVMRTw1MVSQZ_IKEN1XL8pEaSQxZCeQNq9vJB2JieXYliy_wF8koGHTJsPi1r50KaK7wjH84iM04gIwxVs25O0Uy6-ia1K6UeMVzIWHWtgAyXIDSyxwamvw3dtn71auPe44sriFh_BPxhPsEI-t_LzSpg06v5PId8R628ZhJT_Az3Cz6pqo2vYI1HszkghE5TYwJT46WpnYEeApzdV1l1Be6199-9QzB3CkShMKeisjNBFN-Mh_BPIUDB0Cn7PGkbaXnlHPYdHqLA0&amp;__tn__=H-R&quot;,&quot;width&quot;:500}"></div><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper"><span>Filed Under<!-- -->: </span><span><a href="//espn1420.com/tags/coach-o/">Coach O</a></span><span>, <a href="//espn1420.com/tags/cornavirus/">cornavirus</a></span><span>, <a href="//espn1420.com/tags/covid-19/">COVID-19</a></span><span>, <a href="//espn1420.com/tags/frontline/">frontline</a></span><span>, <a href="//espn1420.com/tags/healthcare-workers/">healthcare workers</a></span><span>, <a href="//espn1420.com/tags/john-goodman/">John Goodman</a></span><span>, <a href="//espn1420.com/tags/louisiana/">louisiana</a></span><span>, <a href="//espn1420.com/tags/pierre-thomas/">Pierre Thomas</a></span><span>, <a href="//espn1420.com/tags/steve-gleason/">steve gleason</a></span><span>, <a href="//espn1420.com/tags/video-2/">video</a></span></div><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//espn1420.com/category/state-news/">State News</a></span><span>, <a href="//espn1420.com/category/videos/">Videos</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-pod="{}"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-1291"><header><h2><span class="title-container">Featured</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-1291" class="blogroll carousel slider dl single-item align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article id="ts_blogroll-1291-weather-item" class="weather-item item"><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" style="stroke:#fff"></circle></svg></div></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-120"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-831"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4"><header><h2><span class="title-container">Recommended for You</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="third-party-content"><div class="zergnet-widget zergnet-widget-65644 outgrow" data-zerg-widget-id="65644"></div></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="EEO" href="/eeo/" aria-label="EEO" class="">EEO</a></li><li class=""><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/lafayette-la/" aria-label="Marketing and Advertising Solutions" class="">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a title="Public File" href="https://publicfiles.fcc.gov/am-profile/kpel" class="" aria-label="Public File">Public File</a></li><li class=""><a title="Persons with disabilities who need assistance with the KPELAM / KPEL-AM Public File" data-title="Persons with disabilities who need assistance with the KPELAM / KPEL-AM Public File" href="/kpel-am-public-file/" aria-label="Persons with disabilities who need assistance with the KPELAM / KPEL-AM Public File" class="">Need Assistance</a></li><li class=""><a title="Report an Inaccuracy" href="/report-an-inaccuracy" aria-label="Report an Inaccuracy" class="">Report an Inaccuracy</a></li><li class=""><a title="Terms" href="/terms/" aria-label="Terms" class="">Terms</a></li><li class=""><a title="VIP Terms" href="/vip-terms/" aria-label="VIP Terms" class="">VIP Terms</a></li><li class=""><a title="FAQ" href="/vip-faq/" aria-label="FAQ" class="">FAQ</a></li><li class=""><a title="Contest Rules" href="/contest-rules/" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy (Updated: 2/28/20)" href="/privacy/" aria-label="Privacy Policy (Updated: 2/28/20)" class="">Privacy Policy (Updated: 2/28/20)</a></li><li class=""><a title="Exercise My Data Rights" href="/privacy/preferences/" aria-label="Exercise My Data Rights" class="">Exercise My Data Rights</a></li><li class=""><a title="Contact" href="/help/" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Lafayette Business Listings" href="/lafayette-featured-business-listings/" aria-label="Lafayette Business Listings" class="">Lafayette Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/espn1420" target="_blank" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/1420espn" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/espn1420" target="_blank" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href=" http://www.facebook.com/espn1420" target="_blank" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2020<!-- --> <!-- -->SPORTS RADIO ESPN 1420<!-- -->, <a href="https://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div></div></section></div></div></div></div>
          <script style="display: none;">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</script>
          <script>if(window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=f1e6cc44059d528d2a81803fe5ad9139fcaa9fab&mver=16"></sc'+'ript>');}</script>
          <script>if(!window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/dist/desktop/vendor.6560431c948e2bb441db.js?mver=16"></sc'+'ript>'+'<scr'+'ipt src="//townsquare.media/public/dist/desktop/main.bundle.f1e6cc44059d528d2a81803fe5ad9139fcaa9fab.js?mver=16"></sc'+'ript>')}</script>
          
        </body>
      </html>