<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">An Opponent On Louisiana&#x27;s 2020 Schedule Cancels Football Season</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="espn1420"/><meta data-react-helmet="true" name="description" content="Another hole has opened up on Louisiana&#x27;s Ragin&#x27; Cajun 2020 football schedule."/><meta data-react-helmet="true" name="keywords" content="louisiana&#x27;s ragin&#x27; cajuns, ul 2020 football schedule,local sports"/><meta data-react-helmet="true" property="fb:app_id" content="192316650799956"/><meta data-react-helmet="true" property="fb:admins" content="1141488271"/><meta data-react-helmet="true" property="fb:admins" content="583052867"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="fb:admins" content="732998853"/><meta data-react-helmet="true" property="og:title" content="NMST, An Opponent On Louisiana&#x27;s 2020 Schedule Cancels Football Season"/><meta data-react-helmet="true" property="og:description" content="Another hole has opened up on Louisiana&#x27;s Ragin&#x27; Cajun 2020 football schedule."/><meta data-react-helmet="true" property="og:url" content="https://espn1420.com/nmst-an-opponent-on-louisianas-2020-schedule-cancels-football-season/"/><meta data-react-helmet="true" property="og:site_name" content="SPORTS RADIO ESPN 1420"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/37/files/2020/08/GettyImages-1171447327.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@espn1420"/><meta data-react-helmet="true" name="sailthru.description" content="Another hole has opened up on Louisiana&#x27;s Ragin&#x27; Cajun 2020 football schedule."/><meta data-react-helmet="true" name="sailthru.date" content="2020-08-13 09:35:23"/><meta data-react-helmet="true" name="sailthru.title" content="NMST, An Opponent On Louisiana’s 2020 Schedule Cancels Football Season"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-kpel-am, tsmmarket-lafayette, tsmtype-local, louisianas-ragin-cajuns, new-mexico-state, local-sports"/><meta data-react-helmet="true" name="sailthru.author" content="sprather"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/37/files/2020/08/GettyImages-1171447327.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/37/files/2020/08/GettyImages-1171447327.jpg"/><meta data-react-helmet="true" property="fb:pages" content="211670519191"/><meta data-react-helmet="true" name="google-site-verification" content="GOb4xUxlT7K11ajvJKbZhZzQrGBbSIjkcnUBien_pWc"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=7c6266881e872b86fd6cb30fe5fdf9428cda89bf&mver=17" as="style"/>
          <script>(function(){
        var
          hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
          isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
          isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
        if( !hasConsented && ( isEU || isUS ) ){
          var cookieDupe=Object.getOwnPropertyDescriptor(Document.prototype,"cookie")||Object.getOwnPropertyDescriptor(HTMLDocument.prototype,"cookie");cookieDupe&&cookieDupe.configurable&&Object.defineProperty(document,"cookie",{get:function(){return cookieDupe.get.call(document)},set:function(n){if(n.search(/gdpr_consent|euconsent|brave-overlay|usprivacy/)===-1)return!0;cookieDupe.set.call(document,n)}});
        }
      })();</script>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/37/files/2011/02/favicon.ico"/><link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/37/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Report: Southland Conference to Cancel Fall Sports" href="https://espn1420.com/report-southland-conference-to-cancel-fall-sports/"/><link data-react-helmet="true" rel="canonical" href="https://espn1420.com/nmst-an-opponent-on-louisianas-2020-schedule-cancels-football-season/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/KPELAM.png?h=57&amp;w=57"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/KPELAM.png?h=114&amp;w=114"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/KPELAM.png?h=72&amp;w=72"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://espn1420.com/nmst-an-opponent-on-louisianas-2020-schedule-cancels-football-season/"/>
          <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=7c6266881e872b86fd6cb30fe5fdf9428cda89bf&mver=17" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"espn1420.com","blogId":37,"method":"get_single","postId":419149,"postType":"post","postDateGmt":"2020-08-13 14:35:23.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"sprather","dimension2":"local-sports","dimension3":"louisianas-ragin-cajuns,new-mexico-state","dimension4":"post","dimension5":"Thu Aug 13 2020","dimension6":"09:35","dimension7":"standard","dimension8":"1277","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
window.globalDimensionData = {"dimension1":"sprather","dimension2":"local-sports","dimension3":"louisianas-ragin-cajuns,new-mexico-state","dimension4":"post","dimension5":"Thu Aug 13 2020","dimension6":"09:35","dimension7":"standard","dimension8":"1277","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":""};
ga( "create", {
          trackingId:"UA-1801792-7",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-1801792-7"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-1801792-13",
          name: "UA180179213",
          allowAnchor: false
        });
        ga( "UA180179213.require", "displayfeatures" );
        ga( "UA180179213.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA180179213.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA180179213" ] = {gaid:"UA-1801792-13"};
ga( "create", {
          trackingId:"UA-28825804-1",
          name: "UA288258041",
          allowAnchor: false
        });
        ga( "UA288258041.require", "displayfeatures" );
        ga( "UA288258041.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258041.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258041" ] = {gaid:"UA-28825804-1"};
ga( "create", {
          trackingId:"UA-45260060-4",
          name: "UA452600604",
          allowAnchor: false
        });
        ga( "UA452600604.require", "displayfeatures" );
        ga( "UA452600604.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600604.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600604" ] = {gaid:"UA-45260060-4"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"An Opponent On Louisiana's 2020 Schedule Cancels Football Season","callsign":"KPELAM","market":"Lafayette","sitetype":"Local","siteClassification":"Local","state":"LA","genre":"sports","pageType":"post","tags":"louisianas-ragin-cajuns,new-mexico-state","categories":"local-sports","mediaType":"gallery"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
              isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
              isUS = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
            if( ( !isEU && !isUS ) || ( isEU && hasConsented ) || ( isUS && hasConsented ) ){
              if( dl && dl[0] ){
                dl = dl[0];
                w._oiqq = w._oiqq || [];
                var keywordMeta = document.querySelector( "meta[name='keywords']");
                _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                _oiqq.push(["oiq_doTag"]);
                _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
              }
              var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
              oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
              var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
            }
          })(window, window.dataLayer);
        });
      </script>
          
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KPELAM&ncv=24");
      });</script>
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:165};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    });</script>
          <script type="text/javascript" src="//doi3unldljdx6.cloudfront.net/script.js"></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=espn1420.com&v=7c6266881e872b86fd6cb30fe5fdf9428cda89bf&mver=17"></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>

<script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=AQIWQ5-rSHOajREf3hV1Fg'></script>
<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "espn1420.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@type":"article","headline":"NMST, An Opponent On Louisiana's 2020 Schedule Cancels Football Season","publisher":{"@type":"Organization","name":"Sports Radio ESPN 1420","logo":{"@type":"ImageObject","url":"//townsquare.media/site/37/files/2011/10/logo.png"}},"url":"https://espn1420.com/nmst-an-opponent-on-louisianas-2020-schedule-cancels-football-season/","mainEntityOfPage":{"@type":"WebPage","@id":"https://espn1420.com/nmst-an-opponent-on-louisianas-2020-schedule-cancels-football-season/"},"description":"Another hole has opened up on Louisiana's Ragin' Cajun 2020 football schedule.","image":"//townsquare.media/site/37/files/2020/08/GettyImages-1171447327.jpg","author":"Scott Prather","keywords":"sprather nmst-an-opponent-on-louisianas-2020-schedule-cancels-football-season local-sports louisianas-ragin-cajuns new-mexico-state pagetype-post sports web","datePublished":"2020-08-13T13:35:23.000Z","dateCreated":"2020-08-13T13:35:23.000Z","dateModified":"2020-08-13T13:36:45.000Z"}</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div><div id="site-menu-wrapper" class=""><div class="site-menu-drawer"><ul class="promo-links"><li><span>What&#x27;s Hot:</span></li><li><a title="ESPN1420 Merch" href="https://townsquarelafayette.threadless.com/collections/espn-1420/">ESPN1420 Merch</a></li><li><a title="Vote 2020" href="/vote2020/">Vote 2020</a></li><li><a title="Eat Lafayette" href="/tags/eat-lafayette/">Eat Lafayette</a></li><li><a title="Ragin Cajuns" href="/tags/louisianas-ragin-cajuns/">Ragin Cajuns</a></li><li><a title="ESPN1420 App" href="/app">ESPN1420 App</a></li><li><a title="Legal Authority" href="/legal-authority">Legal Authority</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" href="/" itemProp="logo url" alt="SPORTS RADIO ESPN 1420" title="SPORTS RADIO ESPN 1420" data-source="logo"><img src="//townsquare.media/site/37/files/2017/09/Untitled-1.png" alt="SPORTS RADIO ESPN 1420" title="SPORTS RADIO ESPN 1420"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login">Sign In</a></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub"><a href="/shows/" title="On-Air" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/hosts/" title="All Staff" data-source="nav">All Staff</a></li><li class="hassub"><a href="/shows/" title="Schedule" data-source="nav">Schedule</a></li><li class="hassub"><a href="/author/speloquin/" title="Steve Peloquin" data-source="nav">Steve Peloquin</a></li><li class="hassub"><a href="/author/sprather/" title="Scott Prather" data-source="nav">Scott Prather</a></li><li class="hassub"><a href="/author/greg-larnerdgmail-com/" title="Greg Larnerd" data-source="nav">Greg Larnerd</a></li></ul></li><li class="hassub"><a href="/listen-live/" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/app" title="ESPN1420 App" data-source="nav">ESPN1420 App</a></li><li class="hassub"><a href="/alexa" title="Listen on Alexa Devices" data-source="nav">Listen on Alexa Devices</a></li><li class="hassub"><a href="" title="Listen on Google Home" data-source="nav">Listen on Google Home</a></li><li class="hassub"><a href="/mobile" title="Mobile" data-source="nav">Mobile</a></li></ul></li><li class="hassub"><a href="" title="Events" data-source="nav">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-lafayette" title="Full Calendar" data-source="nav">Full Calendar</a></li><li class="hassub"><a href="/events-lafayette/community/add/" title="Submit an Event" data-source="nav">Submit an Event</a></li></ul></li><li class="hassub"><a href="/newsletter" title="Newsletter" data-source="nav">Newsletter</a></li><li class="hassub"><a href="/help" title="Contact Us" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/help" title="Help &amp; Contact Info" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/contact-us" title="Send Feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/advertise" title="Advertise" data-source="nav">Advertise</a></li><li class="hassub"><a href="/contest-rules/" title="ESPN Contest Rules" data-source="nav">ESPN Contest Rules</a></li><li class="hassub"><a href="/help" title="VIP Support" data-source="nav">VIP Support</a></li></ul></li><li class="hassub"><a href="/local-experts" title="Experts" data-source="nav">Experts</a><ul class="links submenu"><li class="hassub"><a href="/local-experts/acadiana-garage-door/" title="Acadiana Garage Door" data-source="nav">Acadiana Garage Door</a></li><li class="hassub"><a href="/local-experts/lafayette-aire-serv/" title="Aire Serv of Lafayette" data-source="nav">Aire Serv of Lafayette</a></li><li class="hassub"><a href="/local-experts/audio-video-innovators/" title="Audio Video Innovators" data-source="nav">Audio Video Innovators</a></li><li class="hassub"><a href="/local-experts/delta-college/" title="Delta College" data-source="nav">Delta College</a></li><li class="hassub"><a href="/local-experts/eagle-pest-control/" title="Eagle Pest Control and Chemical" data-source="nav">Eagle Pest Control and Chemical</a></li><li class="hassub"><a href="/local-experts/john-wayne-body-paint/" title="John Wayne&#x27;s Body &amp; Paint" data-source="nav">John Wayne&#x27;s Body &amp; Paint</a></li><li class="hassub"><a href="/local-experts/mr-electric/" title="Mr Electric" data-source="nav">Mr Electric</a></li><li class="hassub"><a href="/local-experts/national-foundation-repair/" title="National Foundation Repair" data-source="nav">National Foundation Repair</a></li><li class="hassub"><a href="/local-experts/piggly-wiggly/" title="Piggly Wiggly" data-source="nav">Piggly Wiggly</a></li><li class="hassub"><a href="/local-experts/professional-cleaning/" title="Professional Cleaning &amp; Maintenance Services LLC" data-source="nav">Professional Cleaning &amp; Maintenance Services LLC</a></li><li class="hassub"><a href="/local-experts/speedpro-imaging/" title="SpeedPro Imaging" data-source="nav">SpeedPro Imaging</a></li><li class="hassub"><a href="/local-experts/theriot-family-dental-care/" title="Theriot Family Dental Care" data-source="nav">Theriot Family Dental Care</a></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub hide"><a href="/shows/" title="On-Air" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/hosts/" title="All Staff" data-source="nav">All Staff</a></li><li class="hassub"><a href="/shows/" title="Schedule" data-source="nav">Schedule</a></li><li class="hassub"><a href="/author/speloquin/" title="Steve Peloquin" data-source="nav">Steve Peloquin</a></li><li class="hassub"><a href="/author/sprather/" title="Scott Prather" data-source="nav">Scott Prather</a></li><li class="hassub"><a href="/author/greg-larnerdgmail-com/" title="Greg Larnerd" data-source="nav">Greg Larnerd</a></li></ul></li><li class="hassub hide"><a href="/listen-live/" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/app" title="ESPN1420 App" data-source="nav">ESPN1420 App</a></li><li class="hassub"><a href="/alexa" title="Listen on Alexa Devices" data-source="nav">Listen on Alexa Devices</a></li><li class="hassub"><a href="" title="Listen on Google Home" data-source="nav">Listen on Google Home</a></li><li class="hassub"><a href="/mobile" title="Mobile" data-source="nav">Mobile</a></li></ul></li><li class="hassub hide"><a href="" title="Events" data-source="nav">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-lafayette" title="Full Calendar" data-source="nav">Full Calendar</a></li><li class="hassub"><a href="/events-lafayette/community/add/" title="Submit an Event" data-source="nav">Submit an Event</a></li></ul></li><li class="hassub hide"><a href="/newsletter" title="Newsletter" data-source="nav">Newsletter</a></li><li class="hassub hide"><a href="/help" title="Contact Us" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/help" title="Help &amp; Contact Info" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/contact-us" title="Send Feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/advertise" title="Advertise" data-source="nav">Advertise</a></li><li class="hassub"><a href="/contest-rules/" title="ESPN Contest Rules" data-source="nav">ESPN Contest Rules</a></li><li class="hassub"><a href="/help" title="VIP Support" data-source="nav">VIP Support</a></li></ul></li><li class="hassub hide"><a href="/local-experts" title="Experts" data-source="nav">Experts</a><ul class="links submenu"><li class="hassub"><a href="/local-experts/acadiana-garage-door/" title="Acadiana Garage Door" data-source="nav">Acadiana Garage Door</a></li><li class="hassub"><a href="/local-experts/lafayette-aire-serv/" title="Aire Serv of Lafayette" data-source="nav">Aire Serv of Lafayette</a></li><li class="hassub"><a href="/local-experts/audio-video-innovators/" title="Audio Video Innovators" data-source="nav">Audio Video Innovators</a></li><li class="hassub"><a href="/local-experts/delta-college/" title="Delta College" data-source="nav">Delta College</a></li><li class="hassub"><a href="/local-experts/eagle-pest-control/" title="Eagle Pest Control and Chemical" data-source="nav">Eagle Pest Control and Chemical</a></li><li class="hassub"><a href="/local-experts/john-wayne-body-paint/" title="John Wayne&#x27;s Body &amp; Paint" data-source="nav">John Wayne&#x27;s Body &amp; Paint</a></li><li class="hassub"><a href="/local-experts/mr-electric/" title="Mr Electric" data-source="nav">Mr Electric</a></li><li class="hassub"><a href="/local-experts/national-foundation-repair/" title="National Foundation Repair" data-source="nav">National Foundation Repair</a></li><li class="hassub"><a href="/local-experts/piggly-wiggly/" title="Piggly Wiggly" data-source="nav">Piggly Wiggly</a></li><li class="hassub"><a href="/local-experts/professional-cleaning/" title="Professional Cleaning &amp; Maintenance Services LLC" data-source="nav">Professional Cleaning &amp; Maintenance Services LLC</a></li><li class="hassub"><a href="/local-experts/speedpro-imaging/" title="SpeedPro Imaging" data-source="nav">SpeedPro Imaging</a></li><li class="hassub"><a href="/local-experts/theriot-family-dental-care/" title="Theriot Family Dental Care" data-source="nav">Theriot Family Dental Care</a></li></ul></li></ul></li></ul><div class="site-menu-right"><div class="listen-live-cto-container"><a class="listen-live-cto cto has-marquee" href="/listen-live/"><span class="icon-play2"></span><div class="cto-title-container"><span class="cto-title">Listen Now</span><div class="marquee song-info-marquee"><span class="marquee-mover"><span class="song-info-artist">Golic and Wingo</span></span><span class="marquee-mover-duplicate"><span class="song-info-artist">Golic and Wingo</span></span></div></div></a></div><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/1420espn" target="_blank" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href=" http://www.facebook.com/espn1420" target="_blank" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/espn1420" target="_blank" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/espn1420" target="_blank">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="container-inner"><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-419149" data-location="/nmst-an-opponent-on-louisianas-2020-schedule-cancels-football-season/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-419149"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="https://townsquare.media/site/37/files/2020/08/GettyImages-1171447327.jpg" rel="" title="" style="background-image:url(&quot;https://townsquare.media/site/37/files/2020/08/GettyImages-1171447327.jpg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="https://townsquare.media/site/37/files/2020/08/GettyImages-1171447327.jpg" rel="" title=""></div></figure></div></div><div class="header"><section class="title "><h1 class="">NMST, An Opponent On Louisiana’s 2020 Schedule Cancels Football Season</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/37/files/2017/09/ESPN-Prather-head-shot-for-website.jpg" href="//espn1420.com/author/sprather/" rel="author" title="Scott Prather"></a></figure></div><a class="author-name" href="//espn1420.com/author/sprather/" rel="author" title="Scott Prather">Scott Prather</a></address></div><time dateTime="2020-08-13 14:35:23 +0000">Published: August 13, 2020</time></div><figcaption title="Photo by William Mancebo/Getty Images">Photo by William Mancebo/Getty Images</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fespn1420.com%2Fnmst-an-opponent-on-louisianas-2020-schedule-cancels-football-season%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=NMST%2C%20An%20Opponent%20On%20Louisiana%E2%80%99s%202020%20Schedule%20Cancels%20Football%20Season%20http%3A%2F%2Fespn1420.com%2Fnmst-an-opponent-on-louisianas-2020-schedule-cancels-football-season%2F%3Ftrackback%3Dtwitter_mobile%20%40espn1420" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>New Mexico State, a Division I FBS independent, canceled their 2020 fall sports season, the school announced this morning.</p><p>&quot;But by putting the safety, health and well-being of our student-athletes, our coaches and our staff fist, it became an easy decision to make,&quot; said NMST President John D. Floros in a statement.</p><p>Louisiana&apos;s Ragin&apos; Cajuns were scheduled to travel to New Mexico State for a non-conference matchup on October 24th.</p><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>After announcing a newly scheduled non-conference matchup at Iowa State on September 12th, the Cajuns currently have 10 games scheduled for 2020.</p><p>However, their week 1 opponent, McNeese State, has not begun practice yet, <a href="https://espn1420.com/report-southland-conference-to-cancel-fall-sports/" target="_blank">and the Southland Conference will reportedly</a> announce today the postponement of fall sports.</p><p>The window won&apos;t completely shut on the matchup with McNeese, as the announcement will include the caveat of football programs have the choice to play non-conference games, <a href="https://espn1420.com/report-southland-conference-to-cancel-fall-sports/" target="_blank">according to Randy McIlvoy of KPRC in Houston</a>.</p><p>Louisiana Ragin&apos; Cajun Director of Athletics Dr. Bryan Maggard told me he would only expect McNeese to be play the season opener if they are able to schedule other non-conference games with multiple opponents, making it financially worthwhile to play a few football games in the fall.</p><div class="branded-app-shortcode-inarticle"><div class="logo-wrap"><img src="https://townsquare.media/wp-content/uploads/2019/05/KPELAM.png/?w=100"/></div><div class="phone-input"><div><div><div class="description-wrap desc-short"><div class="description">Enter your number to get our free mobile app</div></div></div><div class="bap-enter-number"><input type="text" placeholder="Enter mobile number for download link" maxLength="10"/></div></div></div><div style="clear:both"></div></div><div class="lazyload-placeholder singlePostGallery-lazyload-placeholder" data-pod="{&quot;galleryindex&quot;:&quot;0&quot;,&quot;url&quot;:&quot;/rest/carbon/uri/api/gallery/domain/espn1420.com/galleryId/413587?filterexclusions&amp;galleryindex=0&quot;,&quot;thumbnail&quot;:&quot;http://tsm-branded-apps.s3.amazonaws.com/icons/slideshow@3x.png&quot;,&quot;layout&quot;:&quot;&quot;,&quot;title&quot;:&quot;Ranking All Ten Saints Head Coaches&quot;,&quot;fullscreen&quot;:&quot;0&quot;,&quot;blingfrequency&quot;:3,&quot;portraitmode&quot;:&quot;0&quot;,&quot;galleryid&quot;:&quot;tsm-photogallery-37-413587-0&quot;}"></div></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper"><span>Filed Under<!-- -->: </span><span><a href="//espn1420.com/tags/louisianas-ragin-cajuns/">Louisiana's Ragin' Cajuns</a></span><span>, <a href="//espn1420.com/tags/new-mexico-state/">new mexico state</a></span></div><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//espn1420.com/category/local-sports/">Local Sports</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-pod="{}"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-1291"><header><h2><span class="title-container">Featured</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-1291" class="blogroll carousel slider dl align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/341/files/2020/07/GettyImages-1209785334.jpg" href="//espn1420.com/vote2020/" rel="" title="Everything You Need to Know to Vote on Nov. 3rd" data-source="blogroll"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//espn1420.com/vote2020/" title="Everything You Need to Know to Vote on Nov. 3rd" class="title" data-source="blogroll">Everything You Need to Know to Vote on Nov. 3rd</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-120"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-831"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4"><header><h2><span class="title-container">Recommended for You</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="third-party-content"></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="EEO" href="/eeo/" aria-label="EEO" class="">EEO</a></li><li class=""><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/lafayette-la/" aria-label="Marketing and Advertising Solutions" class="">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a title="Public File" href="https://publicfiles.fcc.gov/am-profile/kpel" class="" aria-label="Public File">Public File</a></li><li class=""><a title="Persons with disabilities who need assistance with the KPELAM / KPEL-AM Public File" data-title="Persons with disabilities who need assistance with the KPELAM / KPEL-AM Public File" href="/kpel-am-public-file/" aria-label="Persons with disabilities who need assistance with the KPELAM / KPEL-AM Public File" class="">Need Assistance</a></li><li class=""><a title="Report an Inaccuracy" href="/report-an-inaccuracy" aria-label="Report an Inaccuracy" class="">Report an Inaccuracy</a></li><li class=""><a title="Terms" href="/terms/" aria-label="Terms" class="">Terms</a></li><li class=""><a title="VIP Terms" href="/vip-terms/" aria-label="VIP Terms" class="">VIP Terms</a></li><li class=""><a title="FAQ" href="/vip-faq/" aria-label="FAQ" class="">FAQ</a></li><li class=""><a title="Contest Rules" href="/contest-rules/" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy" href="/privacy/" aria-label="Privacy Policy" class="">Privacy Policy</a></li><li class=""><a title="Exercise My Data Rights" href="/privacy/preferences/" aria-label="Exercise My Data Rights" class="">Exercise My Data Rights</a></li><li class=""><a title="Contact" href="/help/" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Lafayette Business Listings" href="/lafayette-featured-business-listings/" aria-label="Lafayette Business Listings" class="">Lafayette Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/espn1420" target="_blank" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/1420espn" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/espn1420" target="_blank" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href=" http://www.facebook.com/espn1420" target="_blank" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2020<!-- --> <!-- -->SPORTS RADIO ESPN 1420<!-- -->, <a href="https://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            if(!window.TSM.fn.isIe(navigator.userAgent)){
              try{
                eval('(async function(){var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.7c6266881e872b86fd6cb30fe5fdf9428cda89bf.js?mver=17"];for(var i=0;i<dependencies.length;i++){await getFile( dependencies[i] );}})();');
              }catch(e){console.error(e);}
            }else{
              document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=7c6266881e872b86fd6cb30fe5fdf9428cda89bf&mver=17"></sc'+'ript>');
            }
          })(document);</script>
          
        </body>
      </html>