<!doctype html>
      <html class="single desktop fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">LSU Kicker Connor Culp Heading to Nebraska</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="espn1420"/><meta data-react-helmet="true" name="description" content="A former member of the LSU Tigers has found a new college football home"/><meta data-react-helmet="true" name="keywords" content="lsu tigers, lsu football, nebraska cornhuskers, connor culp,state sports"/><meta data-react-helmet="true" property="fb:app_id" content="192316650799956"/><meta data-react-helmet="true" property="fb:admins" content="1141488271"/><meta data-react-helmet="true" property="fb:admins" content="583052867"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="fb:admins" content="732998853"/><meta data-react-helmet="true" property="og:title" content="LSU Kicker Connor Culp Heading to Nebraska"/><meta data-react-helmet="true" property="og:description" content="A former member of the LSU Tigers has found a new college football home"/><meta data-react-helmet="true" property="og:url" content="https://espn1420.com/lsu-kicker-connor-culp-heading-to-nebraska/"/><meta data-react-helmet="true" property="og:site_name" content="SPORTS RADIO ESPN 1420"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/37/files/2020/01/lsufootballhelmet1.jpg?w=1200"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@espn1420"/><meta data-react-helmet="true" name="sailthru.description" content="A former member of the LSU Tigers has found a new college football home"/><meta data-react-helmet="true" name="sailthru.date" content="2020-05-18 02:05:25"/><meta data-react-helmet="true" name="sailthru.title" content="LSU Kicker Connor Culp Heading to Nebraska"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-kpel-am, tsmmarket-lafayette, tsmtype-local, connor-culp, lsu-football, lsu-tigers, nebraska-cornhuskers, state-sports"/><meta data-react-helmet="true" name="sailthru.author" content="speloquin"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/37/files/2020/01/lsufootballhelmet1.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/37/files/2020/01/lsufootballhelmet1.jpg"/><meta data-react-helmet="true" property="fb:pages" content="211670519191"/><meta data-react-helmet="true" name="google-site-verification" content="GOb4xUxlT7K11ajvJKbZhZzQrGBbSIjkcnUBien_pWc"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=87388a5b1732197934977359b2ff4507d33e1339&mver=16" as="style"/>
          <script>(function(){
        var
          hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
          isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
          isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
        if( !hasConsented && ( isEU || isUS ) ){
          var cookieDupe=Object.getOwnPropertyDescriptor(Document.prototype,"cookie")||Object.getOwnPropertyDescriptor(HTMLDocument.prototype,"cookie");cookieDupe&&cookieDupe.configurable&&Object.defineProperty(document,"cookie",{get:function(){return cookieDupe.get.call(document)},set:function(n){if(n.search(/gdpr_consent|euconsent|brave-overlay|usprivacy/)===-1)return!0;cookieDupe.set.call(document,n)}});
        }
      })();</script>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/37/files/2011/02/favicon.ico"/><link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/37/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="LHS’s Xan Saunier Offered by Davidson College" href="https://espn1420.com/lhss-xan-saunier-offered-by-davidson-college/"/><link data-react-helmet="true" rel="next" title="Getting to Know UL Softball Commit Tyler Oubre" href="https://espn1420.com/getting-to-know-ul-softball-commit-tyler-oubre/"/><link data-react-helmet="true" rel="canonical" href="https://espn1420.com/lsu-kicker-connor-culp-heading-to-nebraska/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/KPELAM.png?h=57&amp;w=57"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/KPELAM.png?h=114&amp;w=114"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/KPELAM.png?h=72&amp;w=72"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://espn1420.com/lsu-kicker-connor-culp-heading-to-nebraska/"/>
          <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=87388a5b1732197934977359b2ff4507d33e1339&mver=16" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n){return new Promise(function(t){var r=function(n){n.target.removeEventListener("load",r);t(n.target)},i=document.createElement("script");i.addEventListener("load",r);i.src=n;(document.body||document.head).appendChild(i)})};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"espn1420.com","blogId":37,"method":"get_single","postId":415352,"postType":"post","postDateGmt":"2020-05-18 07:05:25.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"speloquin","dimension2":"state-sports","dimension3":"connor-culp,lsu-football,lsu-tigers,nebraska-cornhuskers","dimension4":"post","dimension5":"Mon May 18 2020","dimension6":"02:02","dimension7":"standard","dimension8":"253","dimension9":"B","dimension10":"yes","dimension12":""};
window.globalDimensionData = {"dimension1":"speloquin","dimension2":"state-sports","dimension3":"connor-culp,lsu-football,lsu-tigers,nebraska-cornhuskers","dimension4":"post","dimension5":"Mon May 18 2020","dimension6":"02:02","dimension7":"standard","dimension8":"253","dimension9":"B","dimension10":"yes","dimension12":""};
ga( "create", {
          trackingId:"UA-1801792-7",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-1801792-7"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-1801792-13",
          name: "UA180179213",
          allowAnchor: false
        });
        ga( "UA180179213.require", "displayfeatures" );
        ga( "UA180179213.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA180179213.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA180179213" ] = {gaid:"UA-1801792-13"};
ga( "create", {
          trackingId:"UA-28825804-1",
          name: "UA288258041",
          allowAnchor: false
        });
        ga( "UA288258041.require", "displayfeatures" );
        ga( "UA288258041.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258041.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258041" ] = {gaid:"UA-28825804-1"};
ga( "create", {
          trackingId:"UA-45260060-4",
          name: "UA452600604",
          allowAnchor: false
        });
        ga( "UA452600604.require", "displayfeatures" );
        ga( "UA452600604.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600604.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600604" ] = {gaid:"UA-45260060-4"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"LSU Kicker Connor Culp Heading to Nebraska","callsign":"KPELAM","market":"Lafayette","sitetype":"Local","siteClassification":"Local","state":"LA","genre":"sports","pageType":"post","tags":"connor-culp,lsu-football,lsu-tigers,nebraska-cornhuskers","categories":"state-sports","mediaType":"gallery"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        (function(w,dl){
          var
            hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
            isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
            isUS = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
          if( ( !isEU && !isUS ) || ( isEU && hasConsented ) || ( isUS && hasConsented ) ){
            if( dl && dl[0] ){
              dl = dl[0];
              w._oiqq = w._oiqq || [];
              var keywordMeta = document.querySelector( "meta[name='keywords']");
              _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
              _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
              _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
              _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
              _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
              _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
              _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
              _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
              _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
              _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
              _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
              _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
              _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
              _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
              _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
              _oiqq.push(["oiq_doTag"]);
              _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
            }
            var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
            oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
          }
        })(window, window.dataLayer);
      </script>
          
          
          <script async="" src="//static.solutionshindsight.net/topics/smartTagging.js" type="text/javascript"></script>
            <link rel="stylesheet" href="//static.solutionshindsight.net/topics/smartTagging.css" media="nope!" onload="this.media='all'">
          <script src="//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KPELAM&ncv=24"></script>
          
          <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6665296&cv=2.0&cj=1"/></noscript>
          
          <script>
      (function(window) {
        window.__cmp = (function() {
          var
            listen = window.attachEvent || window.addEventListener,
            isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
          listen('message', function(event) {
            window.__cmp.receiveMessage && window.__cmp.receiveMessage(event);
          });

          var commandQueue = [];
          var cmp = function(command, parameter, callback) {
            if( command === "ping" ){
              callback({cmpLoaded: false}, true);
            }else{
              commandQueue.push({
                command: command,
                parameter: parameter,
                callback: callback
              });
            }
          };
          cmp.commandQueue = commandQueue;
          cmp.receiveMessage = function(event) {
            var data = event && event.data && event.data.__cmpCall;
            if (data) {
              commandQueue.push({
                callId: data.callId,
                command: data.command,
                parameter: data.parameter,
                event: event
              });
            }
          };
          cmp.config = {};
          if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
            cmp.config.logging = "debug";
          }
          return cmp;
        }());
      })(window);
    </script>
    <script async src="//townsquare.media/public/resources/js/cmp.bundle.js"></script>
          <script type="text/javascript" src="//doi3unldljdx6.cloudfront.net/script.js"></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=espn1420.com&v=87388a5b1732197934977359b2ff4507d33e1339&mver=16"></script>

<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag"};if(window.__uspapi){__uspapi("getUSPData", 1, function(r){params.us_privacy=r?(r.uspString||"1---"):"1---";apstag.init(params);})}else{apstag.init(params);}</script>

<script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=AQIWQ5-rSHOajREf3hV1Fg'></script>
<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div><div id="site-menu-wrapper" class=""><div class="site-menu-drawer"><ul class="promo-links"><li><span>What&#x27;s Hot:</span></li><li><a title="Graduates of 2020" href="/tags/2020-graduation/">Graduates of 2020</a></li><li><a title="Ragin Cajuns" href="/tags/louisianas-ragin-cajuns/">Ragin Cajuns</a></li><li><a title="ESPN1420 App" href="/app">ESPN1420 App</a></li><li><a title="Legal Authority" href="/legal-authority">Legal Authority</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" href="/" itemProp="logo url" alt="SPORTS RADIO ESPN 1420" title="SPORTS RADIO ESPN 1420"><img src="//townsquare.media/site/37/files/2017/09/Untitled-1.png" alt="SPORTS RADIO ESPN 1420" title="SPORTS RADIO ESPN 1420"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login">Sign In</a></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/">Home</a></li><li class="hassub"><a href="/shows/">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/hosts/">All Staff</a></li><li class="hassub"><a href="/shows/">Schedule</a></li><li class="hassub"><a href="/author/speloquin/">Steve Peloquin</a></li><li class="hassub"><a href="/author/sprather/">Scott Prather</a></li><li class="hassub"><a href="/author/greg-larnerdgmail-com/">Greg Larnerd</a></li></ul></li><li class="hassub"><a href="/listen-live/">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/">Listen Live</a></li><li class="hassub"><a href="/app">ESPN1420 App</a></li><li class="hassub"><a href="/alexa">Listen on Alexa Devices</a></li><li class="hassub"><a href="">Listen on Google Home</a></li><li class="hassub"><a href="/mobile">Mobile</a></li></ul></li><li class="hassub"><a href="">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-lafayette">Full Calendar</a></li><li class="hassub"><a href="/events-lafayette/community/add/">Submit an Event</a></li></ul></li><li class="hassub"><a href="/vip">Locker Room</a><ul class="links submenu"><li class="hassub"><a href="/registration">Sign Up</a></li><li class="hassub"><a href="/contests/">Contests</a></li><li class="hassub"><a href="/contest-rules/">ESPN Contest Rules</a></li><li class="hassub"><a href="/help">VIP Support</a></li></ul></li><li class="hassub"><a href="/newsletter">Newsletter</a></li><li class="hassub"><a href="/contests/">Win Stuff</a></li><li class="hassub"><a href="/help">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/help">Help &amp; Contact Info</a></li><li class="hassub"><a href="/contact-us">Send Feedback</a></li><li class="hassub"><a href="/advertise">Advertise</a></li></ul></li><li class="hassub"><a href="/local-experts">Experts</a><ul class="links submenu"><li class="hassub"><a href="/local-experts/acadiana-garage-door/">Acadiana Garage Door</a></li><li class="hassub"><a href="/local-experts/lafayette-aire-serv/">Aire Serv of Lafayette</a></li><li class="hassub"><a href="/local-experts/audio-video-innovators/">Audio Video Innovators</a></li><li class="hassub"><a href="/local-experts/delta-college/">Delta College</a></li><li class="hassub"><a href="/local-experts/dr-kevins-wellness/">Dr. Kevin&#x27;s Wellness Clinic</a></li><li class="hassub"><a href="/local-experts/eagle-pest-control/">Eagle Pest Control and Chemical</a></li><li class="hassub"><a href="/local-experts/john-wayne-body-paint/">John Wayne&#x27;s Body &amp; Paint</a></li><li class="hassub"><a href="/local-experts/mr-electric/">Mr Electric</a></li><li class="hassub"><a href="/local-experts/national-foundation-repair/">National Foundation Repair</a></li><li class="hassub"><a href="/local-experts/piggly-wiggly/">Piggly Wiggly</a></li><li class="hassub"><a href="/local-experts/speedpro-imaging/">SpeedPro Imaging</a></li><li class="hassub"><a href="/local-experts/theriot-family-dental-care/">Theriot Family Dental Care</a></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/">Home</a></li><li class="hassub hide"><a href="/shows/">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/hosts/">All Staff</a></li><li class="hassub"><a href="/shows/">Schedule</a></li><li class="hassub"><a href="/author/speloquin/">Steve Peloquin</a></li><li class="hassub"><a href="/author/sprather/">Scott Prather</a></li><li class="hassub"><a href="/author/greg-larnerdgmail-com/">Greg Larnerd</a></li></ul></li><li class="hassub hide"><a href="/listen-live/">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/">Listen Live</a></li><li class="hassub"><a href="/app">ESPN1420 App</a></li><li class="hassub"><a href="/alexa">Listen on Alexa Devices</a></li><li class="hassub"><a href="">Listen on Google Home</a></li><li class="hassub"><a href="/mobile">Mobile</a></li></ul></li><li class="hassub hide"><a href="">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-lafayette">Full Calendar</a></li><li class="hassub"><a href="/events-lafayette/community/add/">Submit an Event</a></li></ul></li><li class="hassub hide"><a href="/vip">Locker Room</a><ul class="links submenu"><li class="hassub"><a href="/registration">Sign Up</a></li><li class="hassub"><a href="/contests/">Contests</a></li><li class="hassub"><a href="/contest-rules/">ESPN Contest Rules</a></li><li class="hassub"><a href="/help">VIP Support</a></li></ul></li><li class="hassub hide"><a href="/newsletter">Newsletter</a></li><li class="hassub hide"><a href="/contests/">Win Stuff</a></li><li class="hassub hide"><a href="/help">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/help">Help &amp; Contact Info</a></li><li class="hassub"><a href="/contact-us">Send Feedback</a></li><li class="hassub"><a href="/advertise">Advertise</a></li></ul></li><li class="hassub hide"><a href="/local-experts">Experts</a><ul class="links submenu"><li class="hassub"><a href="/local-experts/acadiana-garage-door/">Acadiana Garage Door</a></li><li class="hassub"><a href="/local-experts/lafayette-aire-serv/">Aire Serv of Lafayette</a></li><li class="hassub"><a href="/local-experts/audio-video-innovators/">Audio Video Innovators</a></li><li class="hassub"><a href="/local-experts/delta-college/">Delta College</a></li><li class="hassub"><a href="/local-experts/dr-kevins-wellness/">Dr. Kevin&#x27;s Wellness Clinic</a></li><li class="hassub"><a href="/local-experts/eagle-pest-control/">Eagle Pest Control and Chemical</a></li><li class="hassub"><a href="/local-experts/john-wayne-body-paint/">John Wayne&#x27;s Body &amp; Paint</a></li><li class="hassub"><a href="/local-experts/mr-electric/">Mr Electric</a></li><li class="hassub"><a href="/local-experts/national-foundation-repair/">National Foundation Repair</a></li><li class="hassub"><a href="/local-experts/piggly-wiggly/">Piggly Wiggly</a></li><li class="hassub"><a href="/local-experts/speedpro-imaging/">SpeedPro Imaging</a></li><li class="hassub"><a href="/local-experts/theriot-family-dental-care/">Theriot Family Dental Care</a></li></ul></li></ul></li></ul><div class="site-menu-right"><div class="listen-live-cto-container"><a class="listen-live-cto cto has-marquee" href="/listen-live/"><span class="icon-play2"></span><div class="cto-title-container"><span class="cto-title">Listen Now</span><div class="marquee song-info-marquee"><span class="marquee-mover"><span class="song-info-artist">Sports Center All Night</span></span><span class="marquee-mover-duplicate"><span class="song-info-artist">Sports Center All Night</span></span></div></div></a></div><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/1420espn" target="_blank" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href=" http://www.facebook.com/espn1420" target="_blank" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/espn1420" target="_blank" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/espn1420" target="_blank">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="container-inner"><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-415352" data-location="/lsu-kicker-connor-culp-heading-to-nebraska/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-415352"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="https://townsquare.media/site/37/files/2020/01/lsufootballhelmet1.jpg" rel="" title="" style="background-image:url(&quot;https://townsquare.media/site/37/files/2020/01/lsufootballhelmet1.jpg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="https://townsquare.media/site/37/files/2020/01/lsufootballhelmet1.jpg" rel="" title=""></div></figure></div></div><div class="header"><section class="title "><h1 class="">LSU Kicker Connor Culp Heading to Nebraska</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/36/files/2017/06/Steve-On-White.jpg" href="//espn1420.com/author/speloquin/" rel="author" title="Steve Peloquin"></a></figure></div><a class="author-name" href="//espn1420.com/author/speloquin/" rel="author" title="Steve Peloquin">Steve Peloquin</a></address></div><time></time></div><figcaption title="Photo Courtesy: Getty Images">Photo Courtesy: Getty Images</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fespn1420.com%2Flsu-kicker-connor-culp-heading-to-nebraska%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=LSU%20Kicker%20Connor%20Culp%20Heading%20to%20Nebraska%20http%3A%2F%2Fespn1420.com%2Flsu-kicker-connor-culp-heading-to-nebraska%2F%3Ftrackback%3Dtwitter_mobile%20%40espn1420" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p> </p><p>A former member of the LSU Tigers has found a new college football home.</p><p>It was reported last Friday that kicker Connor Culp, who spent the last three seasons at LSU, is transferring to Nebraska, where he will play as a walk-on for the Cornhuskers.</p><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;url&quot;:&quot;https://twitter.com/huskerextra/status/1261307831120248836&quot;,&quot;author_name&quot;:&quot;Husker Extra&quot;,&quot;author_url&quot;:&quot;https://twitter.com/huskerextra&quot;,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;twitter-tweet\&quot;&gt;&lt;p lang=\&quot;en\&quot; dir=\&quot;ltr\&quot;&gt;Former LSU kicker Connor Culp is set to join the Cornhuskers as a graduate transfer, he confirmed to the Journal Star on Friday. Culp is expected to be a walk-on for the fall semester. &lt;a href=\&quot;https://t.co/z50pLwpEMY\&quot;&gt;https://t.co/z50pLwpEMY&lt;/a&gt;&lt;/p&gt;&amp;mdash; Husker Extra (@huskerextra) &lt;a href=\&quot;https://twitter.com/huskerextra/status/1261307831120248836?ref_src=twsrc%5Etfw\&quot;&gt;May 15, 2020&lt;/a&gt;&lt;/blockquote&gt;\n&lt;script async src=\&quot;https://platform.twitter.com/widgets.js\&quot; charset=\&quot;utf-8\&quot;&gt;&lt;/script&gt;\n&quot;,&quot;width&quot;:550,&quot;height&quot;:null,&quot;type&quot;:&quot;rich&quot;,&quot;cache_age&quot;:&quot;3153600000&quot;,&quot;provider_name&quot;:&quot;Twitter&quot;,&quot;provider_url&quot;:&quot;https://twitter.com&quot;,&quot;version&quot;:&quot;1.0&quot;}"></div><p>A native of Phoenix, Arizona, Culp redshirted as a true freshman at LSU in 2016, before converting on 11-of-16 field goal attempts, along with 20-of-23 PAT&#x27;s as a freshman in 2017.</p><p>After not attempting a field goal or PAT in any game action in 2018 or 2019, Culp, a 3-star recruit coming out of high school, has elected to spend his final year of college eligibility with Nebraska.</p><div class="lazyload-placeholder singlePostGallery-lazyload-placeholder" data-pod="{&quot;galleryindex&quot;:&quot;0&quot;,&quot;url&quot;:&quot;/rest/carbon/uri/api/gallery/domain/1079ishot.com/galleryId/285448?filterexclusions&amp;galleryindex=0&quot;,&quot;thumbnail&quot;:&quot;//1079ishot.com/wp-content/blogs.dir/34/files/2014/04/Screen-Shot-2014-04-15-at-1.04.17-AM.png&quot;,&quot;layout&quot;:&quot;&quot;,&quot;title&quot;:&quot;Venomous Snakes in Louisiana&quot;,&quot;fullscreen&quot;:&quot;0&quot;,&quot;blingfrequency&quot;:3,&quot;portraitmode&quot;:&quot;0&quot;,&quot;galleryid&quot;:&quot;tsm-photogallery-34-285448-0&quot;}"></div><p> </p></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper"><span>Filed Under<!-- -->: </span><span><a href="//espn1420.com/tags/connor-culp/">connor culp</a></span><span>, <a href="//espn1420.com/tags/lsu-football/">lsu football</a></span><span>, <a href="//espn1420.com/tags/lsu-tigers/">lsu tigers</a></span><span>, <a href="//espn1420.com/tags/nebraska-cornhuskers/">nebraska cornhuskers</a></span></div><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//espn1420.com/category/state-sports/">State Sports</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-pod="{}"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-1291"><header><h2><span class="title-container">Featured</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-1291" class="blogroll carousel slider dl single-item align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article id="ts_blogroll-1291-weather-item" class="weather-item item"><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" style="stroke:#fff"></circle></svg></div></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-120"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-831"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4"><header><h2><span class="title-container">Recommended for You</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="third-party-content"><div class="zergnet-widget zergnet-widget-65644 outgrow" data-zerg-widget-id="65644"></div></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="EEO" href="/eeo/" aria-label="EEO" class="">EEO</a></li><li class=""><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/lafayette-la/" aria-label="Marketing and Advertising Solutions" class="">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a title="Public File" href="https://publicfiles.fcc.gov/am-profile/kpel" class="" aria-label="Public File">Public File</a></li><li class=""><a title="Persons with disabilities who need assistance with the KPELAM / KPEL-AM Public File" data-title="Persons with disabilities who need assistance with the KPELAM / KPEL-AM Public File" href="/kpel-am-public-file/" aria-label="Persons with disabilities who need assistance with the KPELAM / KPEL-AM Public File" class="">Need Assistance</a></li><li class=""><a title="Report an Inaccuracy" href="/report-an-inaccuracy" aria-label="Report an Inaccuracy" class="">Report an Inaccuracy</a></li><li class=""><a title="Terms" href="/terms/" aria-label="Terms" class="">Terms</a></li><li class=""><a title="VIP Terms" href="/vip-terms/" aria-label="VIP Terms" class="">VIP Terms</a></li><li class=""><a title="FAQ" href="/vip-faq/" aria-label="FAQ" class="">FAQ</a></li><li class=""><a title="Contest Rules" href="/contest-rules/" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy (Updated: 2/28/20)" href="/privacy/" aria-label="Privacy Policy (Updated: 2/28/20)" class="">Privacy Policy (Updated: 2/28/20)</a></li><li class=""><a title="Exercise My Data Rights" href="/privacy/preferences/" aria-label="Exercise My Data Rights" class="">Exercise My Data Rights</a></li><li class=""><a title="Contact" href="/help/" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Lafayette Business Listings" href="/lafayette-featured-business-listings/" aria-label="Lafayette Business Listings" class="">Lafayette Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/espn1420" target="_blank" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/1420espn" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/espn1420" target="_blank" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href=" http://www.facebook.com/espn1420" target="_blank" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2020<!-- --> <!-- -->SPORTS RADIO ESPN 1420<!-- -->, <a href="https://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            if(!window.TSM.fn.isIe(navigator.userAgent)){
              try{
                eval('(async function(){var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.87388a5b1732197934977359b2ff4507d33e1339.js?mver=16"];for(var i=0;i<dependencies.length;i++){await getFile( dependencies[i] );}})();');
              }catch(e){console.error(e);}
            }else{
              document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=87388a5b1732197934977359b2ff4507d33e1339&mver=16"></sc'+'ript>');
            }
          })(document);</script>
          
        </body>
      </html>