<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Jameis Winston Chokes Up With Emotion When Asked About Drew Brees</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="espn1420"/><meta data-react-helmet="true" name="description" content="Jameis Winston really, really, really loves Drew Brees. Like, really."/><meta data-react-helmet="true" name="keywords" content="jameis winston drew brees, jameis winston cries over drew brees, jameis winston cries talking about impact drew brees,state sports,videos"/><meta data-react-helmet="true" property="fb:app_id" content="192316650799956"/><meta data-react-helmet="true" property="fb:admins" content="1141488271"/><meta data-react-helmet="true" property="fb:admins" content="583052867"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="fb:admins" content="732998853"/><meta data-react-helmet="true" property="og:title" content="Jameis Winston Chokes Up During Emotional Response When Asked About Final Moments with Drew Brees"/><meta data-react-helmet="true" property="og:description" content="Jameis Winston really, really, really loves Drew Brees. Like, really."/><meta data-react-helmet="true" property="og:url" content="https://espn1420.com/jameis-winston-chokes-up-during-emotional-response-when-asked-about-final-moments-with-drew-brees/"/><meta data-react-helmet="true" property="og:site_name" content="SPORTS RADIO ESPN 1420"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/34/files/2021/03/Screen-Shot-2021-03-23-at-11.36.31-AM.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@espn1420"/><meta data-react-helmet="true" name="sailthru.description" content="Jameis Winston really, really, really loves Drew Brees. Like, really."/><meta data-react-helmet="true" name="sailthru.date" content="2021-03-23 12:29:29"/><meta data-react-helmet="true" name="sailthru.title" content="Jameis Winston Chokes Up During Emotional Response When Asked About Final Moments with Drew Brees"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-kpel-am, tsmmarket-lafayette, tsmtype-local, drew-brees, interview, jameis-winston, new-orleans-saints, nfl, sean-payton, taysom-hill, state-sports, videos"/><meta data-react-helmet="true" name="sailthru.author" content="bjournet"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/34/files/2021/03/Screen-Shot-2021-03-23-at-11.36.31-AM.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/34/files/2021/03/Screen-Shot-2021-03-23-at-11.36.31-AM.jpg"/><meta data-react-helmet="true" property="fb:pages" content="211670519191"/><meta data-react-helmet="true" name="google-site-verification" content="GOb4xUxlT7K11ajvJKbZhZzQrGBbSIjkcnUBien_pWc"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=34d36b12fcc4efba8d78886878c7a3bd412a252c&mver=31&gver=3" as="style"/>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/37/files/2011/02/favicon.ico"/><link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/37/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="UL Softball Falls in Latest Top 25 Poll" href="https://espn1420.com/ul-softball-falls-in-latest-top-25-poll/"/><link data-react-helmet="true" rel="next" title="Watch Drew &amp; Brittany Brees Take a Day to Relive Their Memorable Journey in New Orleans" href="https://espn1420.com/watch-drew-brittany-brees-take-a-day-to-relive-their-memorable-journey-in-new-orleans/"/><link data-react-helmet="true" rel="canonical" href="https://1079ishot.com/jameis-winston-cries-talking-about-drew-brees/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/KPELAM.png?h=57&amp;w=57"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/KPELAM.png?h=114&amp;w=114"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/KPELAM.png?h=72&amp;w=72"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=34d36b12fcc4efba8d78886878c7a3bd412a252c&mver=31&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"espn1420.com","blogId":37,"method":"get_single","postId":428471,"crosspostBlogId":"34","crosspostPostId":"654592","postType":"post","postDateGmt":"2021-03-23 17:29:29.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"bjournet","dimension2":"state-sports,videos","dimension3":"drew-brees,interview,jameis-winston,new-orleans-saints,nfl,sean-payton,taysom-hill,1079ishot-xpost","dimension4":"post","dimension5":"Tue Mar 23 2021","dimension6":"12:29","dimension7":"standard","dimension8":"362","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
window.globalDimensionData = {"dimension1":"bjournet","dimension2":"state-sports,videos","dimension3":"drew-brees,interview,jameis-winston,new-orleans-saints,nfl,sean-payton,taysom-hill,1079ishot-xpost","dimension4":"post","dimension5":"Tue Mar 23 2021","dimension6":"12:29","dimension7":"standard","dimension8":"362","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":""};
ga( "create", {
          trackingId:"UA-1801792-7",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-1801792-7"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-1801792-13",
          name: "UA180179213",
          allowAnchor: false
        });
        ga( "UA180179213.require", "displayfeatures" );
        ga( "UA180179213.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA180179213.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA180179213" ] = {gaid:"UA-1801792-13"};
ga( "create", {
          trackingId:"UA-28825804-1",
          name: "UA288258041",
          allowAnchor: false
        });
        ga( "UA288258041.require", "displayfeatures" );
        ga( "UA288258041.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258041.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258041" ] = {gaid:"UA-28825804-1"};
ga( "create", {
          trackingId:"UA-45260060-4",
          name: "UA452600604",
          allowAnchor: false
        });
        ga( "UA452600604.require", "displayfeatures" );
        ga( "UA452600604.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600604.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600604" ] = {gaid:"UA-45260060-4"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Jameis Winston Chokes Up With Emotion When Asked About Drew Brees","callsign":"KPELAM","market":"Lafayette","sitetype":"Local","siteClassification":"Local","state":"LA","genre":"sports","pageType":"post","tags":"drew-brees,interview,jameis-winston,new-orleans-saints,nfl,sean-payton,taysom-hill,1079ishot-xpost","categories":"state-sports,videos","mediaType":"video"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
          
          
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KPELAM&ncv=24");
      });</script>
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <script type="text/javascript" src="//doi3unldljdx6.cloudfront.net./script.js"></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=espn1420.com&v=34d36b12fcc4efba8d78886878c7a3bd412a252c&mver=31&gver=3"></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>

<script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=AQIWQ5-rSHOajREf3hV1Fg'></script>
<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "espn1420.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@type":"article","headline":"Jameis Winston Chokes Up During Emotional Response When Asked About Final Moments with Drew Brees","publisher":{"@type":"Organization","name":"Sports Radio ESPN 1420","logo":{"@type":"ImageObject","url":"//townsquare.media/site/37/files/2011/10/logo.png"}},"url":"https://espn1420.com/jameis-winston-chokes-up-during-emotional-response-when-asked-about-final-moments-with-drew-brees/","mainEntityOfPage":{"@type":"WebPage","@id":"https://1079ishot.com/jameis-winston-cries-talking-about-drew-brees/"},"description":"Jameis Winston really, really, really loves Drew Brees. Like, really.","image":"//townsquare.media/site/34/files/2021/03/Screen-Shot-2021-03-23-at-11.36.31-AM.jpg","author":"Brandon Journet","keywords":"bjournet jameis-winston-chokes-up-during-emotional-response-when-asked-about-final-moments-with-drew-brees state-sports videos drew-brees interview jameis-winston new-orleans-saints nfl sean-payton taysom-hill 1079ishot-xpost pagetype-post sports web","datePublished":"2021-03-23T16:29:29.000Z","dateCreated":"2021-03-23T16:29:29.000Z","dateModified":"2021-03-23T18:17:55.000Z"}</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app">
          <div><div id="site-menu-wrapper" class=""><div class="site-menu-drawer"><ul class="promo-links"><li><span>What&#x27;s Hot:</span></li><li><a title="Million Dollar Bracket Challenge" href="/enter-the-2021-million-dollar-bracket-challenge-here/">Million Dollar Bracket Challenge</a></li><li><a title="ESPN1420 Merch" href="https://townsquarelafayette.threadless.com/collections/espn-1420/">ESPN1420 Merch</a></li><li><a title="Ragin Cajuns" href="/tags/louisianas-ragin-cajuns/">Ragin Cajuns</a></li><li><a title="Legal Authority" href="/legal-authority">Legal Authority</a></li><li><a title="ESPN1420 App" href="/app">ESPN1420 App</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" href="/" itemProp="logo url" alt="SPORTS RADIO ESPN 1420" title="SPORTS RADIO ESPN 1420" data-source="logo"><img src="//townsquare.media/site/37/files/2017/09/Untitled-1.png" alt="SPORTS RADIO ESPN 1420" title="SPORTS RADIO ESPN 1420"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login">Sign In</a></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub"><a href="/shows/" title="On-Air" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/hosts/" title="All Staff" data-source="nav">All Staff</a></li><li class="hassub"><a href="/shows/" title="Schedule" data-source="nav">Schedule</a></li><li class="hassub"><a href="/author/speloquin/" title="Steve Peloquin" data-source="nav">Steve Peloquin</a></li><li class="hassub"><a href="/author/sprather/" title="Scott Prather" data-source="nav">Scott Prather</a></li></ul></li><li class="hassub"><a href="/listen-live/" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/app" title="App" data-source="nav">App</a></li><li class="hassub"><a href="/alexa" title="Alexa" data-source="nav">Alexa</a></li><li class="hassub"><a href="/googlehome" title="Google Home" data-source="nav">Google Home</a></li><li class="hassub"><a href="/mobile" title="Mobile" data-source="nav">Mobile</a></li></ul></li><li class="hassub"><a href="/app" title="App" data-source="nav">App</a><ul class="links submenu"><li class="hassub"><a href="/download/ios" title="Download iOS" data-source="nav">Download iOS</a></li><li class="hassub"><a href="/download/android" title="Download Android" data-source="nav">Download Android</a></li></ul></li><li class="hassub"><a href="/contests" title="Contests" data-source="nav">Contests</a><ul class="links submenu"><li class="hassub"><a href="/registration" title="Sign Up" data-source="nav">Sign Up</a></li><li class="hassub"><a href="/contest-rules/" title="ESPN Contest Rules" data-source="nav">ESPN Contest Rules</a></li><li class="hassub"><a href="/help" title="Contest Support" data-source="nav">Contest Support</a></li></ul></li><li class="hassub"><a href="/local-experts" title="Experts" data-source="nav">Experts</a><ul class="links submenu"><li class="hassub"><a href="/local-experts/acadiana-garage-door/" title="Acadiana Garage Door" data-source="nav">Acadiana Garage Door</a></li><li class="hassub"><a href="/local-experts/lafayette-aire-serv/" title="Aire Serv of Lafayette" data-source="nav">Aire Serv of Lafayette</a></li><li class="hassub"><a href="/local-experts/audio-video-innovators/" title="Audio Video Innovators" data-source="nav">Audio Video Innovators</a></li><li class="hassub"><a href="/local-experts/delta-college/" title="Delta College" data-source="nav">Delta College</a></li><li class="hassub"><a href="/local-experts/eagle-pest-control/" title="Eagle Pest Control and Chemical" data-source="nav">Eagle Pest Control and Chemical</a></li><li class="hassub"><a href="/local-experts/john-wayne-body-paint/" title="John Wayne&#x27;s Body &amp; Paint" data-source="nav">John Wayne&#x27;s Body &amp; Paint</a></li><li class="hassub"><a href="/local-experts/mr-electric/" title="Mr Electric" data-source="nav">Mr Electric</a></li><li class="hassub"><a href="/local-experts/piggly-wiggly/" title="Piggly Wiggly" data-source="nav">Piggly Wiggly</a></li><li class="hassub"><a href="/local-experts/professional-cleaning/" title="Professional Cleaning &amp; Maintenance Services LLC" data-source="nav">Professional Cleaning &amp; Maintenance Services LLC</a></li><li class="hassub"><a href="/local-experts/speedpro-imaging/" title="SpeedPro Imaging" data-source="nav">SpeedPro Imaging</a></li><li class="hassub"><a href="/local-experts/theriot-family-dental-care/" title="Theriot Family Dental Care" data-source="nav">Theriot Family Dental Care</a></li></ul></li><li class="hassub"><a href="/help" title="Contact Us" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/help" title="Help &amp; Contact Info" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/contact-us" title="Send Feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/advertise" title="Advertise" data-source="nav">Advertise</a></li><li class="hassub"><a href="/help" title="VIP Support" data-source="nav">VIP Support</a></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub hide"><a href="/shows/" title="On-Air" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/hosts/" title="All Staff" data-source="nav">All Staff</a></li><li class="hassub"><a href="/shows/" title="Schedule" data-source="nav">Schedule</a></li><li class="hassub"><a href="/author/speloquin/" title="Steve Peloquin" data-source="nav">Steve Peloquin</a></li><li class="hassub"><a href="/author/sprather/" title="Scott Prather" data-source="nav">Scott Prather</a></li></ul></li><li class="hassub hide"><a href="/listen-live/" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/app" title="App" data-source="nav">App</a></li><li class="hassub"><a href="/alexa" title="Alexa" data-source="nav">Alexa</a></li><li class="hassub"><a href="/googlehome" title="Google Home" data-source="nav">Google Home</a></li><li class="hassub"><a href="/mobile" title="Mobile" data-source="nav">Mobile</a></li></ul></li><li class="hassub hide"><a href="/app" title="App" data-source="nav">App</a><ul class="links submenu"><li class="hassub"><a href="/download/ios" title="Download iOS" data-source="nav">Download iOS</a></li><li class="hassub"><a href="/download/android" title="Download Android" data-source="nav">Download Android</a></li></ul></li><li class="hassub hide"><a href="/contests" title="Contests" data-source="nav">Contests</a><ul class="links submenu"><li class="hassub"><a href="/registration" title="Sign Up" data-source="nav">Sign Up</a></li><li class="hassub"><a href="/contest-rules/" title="ESPN Contest Rules" data-source="nav">ESPN Contest Rules</a></li><li class="hassub"><a href="/help" title="Contest Support" data-source="nav">Contest Support</a></li></ul></li><li class="hassub hide"><a href="/local-experts" title="Experts" data-source="nav">Experts</a><ul class="links submenu"><li class="hassub"><a href="/local-experts/acadiana-garage-door/" title="Acadiana Garage Door" data-source="nav">Acadiana Garage Door</a></li><li class="hassub"><a href="/local-experts/lafayette-aire-serv/" title="Aire Serv of Lafayette" data-source="nav">Aire Serv of Lafayette</a></li><li class="hassub"><a href="/local-experts/audio-video-innovators/" title="Audio Video Innovators" data-source="nav">Audio Video Innovators</a></li><li class="hassub"><a href="/local-experts/delta-college/" title="Delta College" data-source="nav">Delta College</a></li><li class="hassub"><a href="/local-experts/eagle-pest-control/" title="Eagle Pest Control and Chemical" data-source="nav">Eagle Pest Control and Chemical</a></li><li class="hassub"><a href="/local-experts/john-wayne-body-paint/" title="John Wayne&#x27;s Body &amp; Paint" data-source="nav">John Wayne&#x27;s Body &amp; Paint</a></li><li class="hassub"><a href="/local-experts/mr-electric/" title="Mr Electric" data-source="nav">Mr Electric</a></li><li class="hassub"><a href="/local-experts/piggly-wiggly/" title="Piggly Wiggly" data-source="nav">Piggly Wiggly</a></li><li class="hassub"><a href="/local-experts/professional-cleaning/" title="Professional Cleaning &amp; Maintenance Services LLC" data-source="nav">Professional Cleaning &amp; Maintenance Services LLC</a></li><li class="hassub"><a href="/local-experts/speedpro-imaging/" title="SpeedPro Imaging" data-source="nav">SpeedPro Imaging</a></li><li class="hassub"><a href="/local-experts/theriot-family-dental-care/" title="Theriot Family Dental Care" data-source="nav">Theriot Family Dental Care</a></li></ul></li><li class="hassub hide"><a href="/help" title="Contact Us" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/help" title="Help &amp; Contact Info" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/contact-us" title="Send Feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/advertise" title="Advertise" data-source="nav">Advertise</a></li><li class="hassub"><a href="/help" title="VIP Support" data-source="nav">VIP Support</a></li></ul></li></ul></li></ul><div class="site-menu-right"><div class="listen-live-cto-container"><a class="listen-live-cto cto has-marquee" href="/listen-live/"><span class="icon-play2"></span><div class="cto-title-container"><span class="cto-title">Listen Now</span><div class="marquee song-info-marquee"><span class="marquee-mover"><span class="song-info-artist">Freddie and Fitzsimmons</span></span><span class="marquee-mover-duplicate"><span class="song-info-artist">Freddie and Fitzsimmons</span></span></div></div></a></div><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/1420espn" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href=" http://www.facebook.com/espn1420" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/espn1420" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/espn1420" target="_blank" rel="noopener noreferrer">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-428471" data-location="/jameis-winston-chokes-up-during-emotional-response-when-asked-about-final-moments-with-drew-brees/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-428471"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="https://townsquare.media/site/34/files/2021/03/Screen-Shot-2021-03-23-at-11.36.31-AM.jpg" rel="" title="" style="background-image:url(&quot;https://townsquare.media/site/34/files/2021/03/Screen-Shot-2021-03-23-at-11.36.31-AM.jpg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="https://townsquare.media/site/34/files/2021/03/Screen-Shot-2021-03-23-at-11.36.31-AM.jpg" rel="" title=""></div></figure></div></div><div class="header"><section class="title "><h1 class="">Jameis Winston Chokes Up During Emotional Response When Asked About Final Moments with Drew Brees</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/34/files/2017/06/HOT-Digital.jpg" href="//espn1420.com/author/bjournet/" rel="author" title="DJ Digital"></a></figure></div><a class="author-name" href="//espn1420.com/author/bjournet/" rel="author" title="DJ Digital">DJ Digital</a></address></div><time dateTime="2021-03-23 17:29:29 +0000">Published: March 23, 2021</time></div><figcaption title="YouTube, Livestream">YouTube, Livestream</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fespn1420.com%2Fjameis-winston-chokes-up-during-emotional-response-when-asked-about-final-moments-with-drew-brees%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Jameis%20Winston%20Chokes%20Up%20During%20Emotional%20Response%20When%20Asked%20About%20Final%20Moments%20with%20Drew%20Brees%20http%3A%2F%2Fespn1420.com%2Fjameis-winston-chokes-up-during-emotional-response-when-asked-about-final-moments-with-drew-brees%2F%3Ftrackback%3Dtwitter_mobile%20%40espn1420" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>Jameis Winston really, really, really loves Drew Brees. Like, really.</p><p>The New Orleans Saints quarterback sat down with reporters and answered questions over a Zoom call earlier this morning. Winston talked about why he chose to stay with the Saints as well as the competition that he&apos;s looking forward to for the starting quarterback position in New Orleans.</p><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><p>Winston chose not to answer questions about what other teams pursued him, but he did open up about what it meant to him to not only learn from Drew Brees but touched on that final moment we saw during the Saints loss to Tampa Bay (Winston&apos;s former team) in the playoffs.</p><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><p>In case you forgot about that moment, it was an exchange that seemed to look like Brees passing him the torch, saying something along the lines of &quot;it&apos;s your team now.&quot;</p><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><p>Winston didn&apos;t reveal what Drew said, but he was literally on the verge of tears talking about the moment and the man that he says he was so grateful to learn from during the time he had with Drew in the Saints quarterback room.</p><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><p>Filling the shoes of a player like Drew Brees is hard. Actually, it&apos;s pretty impossible&#x2014;and no Saints fans should even hold Winston, Hill, or any Saints QB to those types of expectations but I do believe that Jameis genuinely took something away from his time backing up the future Hall of Famer.</p><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><p>I&apos;m also certain that Winston has a direct line to Brees, who probably also wants to do anything he can to mentor Jameis or whoever wins the starting QB role in New Orleans.</p><p>You can check out the entire interview with Jameis Winston below.</p><div class="lazyload-placeholder oembed-lazyload-placeholder"></div><div class="photogallery-wrapper"><h2 class="photogallery-title">The Best Saints By Numbers 0-9</h2></div></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper"><span>Filed Under<!-- -->: </span><span><a href="//espn1420.com/tags/drew-brees/">drew brees</a></span><span>, <a href="//espn1420.com/tags/interview/">interview</a></span><span>, <a href="//espn1420.com/tags/jameis-winston/">jameis winston</a></span><span>, <a href="//espn1420.com/tags/new-orleans-saints/">New Orleans Saints</a></span><span>, <a href="//espn1420.com/tags/nfl/">nfl</a></span><span>, <a href="//espn1420.com/tags/sean-payton/">Sean Payton</a></span><span>, <a href="//espn1420.com/tags/taysom-hill/">taysom hill</a></span></div><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//espn1420.com/category/state-sports/">State Sports</a></span><span>, <a href="//espn1420.com/category/videos/">Videos</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-1291"><header><h2><span class="title-container">Featured</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-1291" class="blogroll carousel slider dl single-item align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article id="ts_blogroll-1291-weather-item" class="weather-item item"><div class="error" data-message="Missing Zip."></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-120"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-831"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4"><header><h2><span class="title-container">Recommended for You</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="third-party-content"></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="EEO" href="/eeo/" aria-label="EEO" class="">EEO</a></li><li class=""><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/lafayette-la/" aria-label="Marketing and Advertising Solutions" class="">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a title="Public File" href="https://publicfiles.fcc.gov/am-profile/kpel" class="" aria-label="Public File">Public File</a></li><li class=""><a title="Persons with disabilities who need assistance with the KPELAM / KPEL-AM Public File" data-title="Persons with disabilities who need assistance with the KPELAM / KPEL-AM Public File" href="/kpel-am-public-file/" aria-label="Persons with disabilities who need assistance with the KPELAM / KPEL-AM Public File" class="">Need Assistance</a></li><li class=""><a title="FCC Applications" href="/fcc-applications/" aria-label="FCC Applications" class="">FCC Applications</a></li><li class=""><a title="Report an Inaccuracy" href="/report-an-inaccuracy" aria-label="Report an Inaccuracy" class="">Report an Inaccuracy</a></li><li class=""><a title="Terms" href="/terms/" aria-label="Terms" class="">Terms</a></li><li class=""><a title="VIP Terms" href="/vip-terms/" aria-label="VIP Terms" class="">VIP Terms</a></li><li class=""><a title="FAQ" href="/vip-faq/" aria-label="FAQ" class="">FAQ</a></li><li class=""><a title="Contest Rules" href="/contest-rules/" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy" href="/privacy/" aria-label="Privacy Policy" class="">Privacy Policy</a></li><li class=""><a title="Exercise My Data Rights" href="/privacy/preferences/" aria-label="Exercise My Data Rights" class="">Exercise My Data Rights</a></li><li class=""><a title="Contact" href="/help/" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Lafayette Business Listings" href="/lafayette-featured-business-listings/" aria-label="Lafayette Business Listings" class="">Lafayette Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/espn1420" target="_blank" rel="noopener noreferrer" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/1420espn" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/espn1420" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href=" http://www.facebook.com/espn1420" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2021<!-- --> <!-- -->SPORTS RADIO ESPN 1420<!-- -->, <a href="http://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div><!-- interstitial slot inactive --></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            if(!window.TSM.fn.isIe(navigator.userAgent)){
              try{
                (async function(){var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.34d36b12fcc4efba8d78886878c7a3bd412a252c.js?mver=31&gver=3"];for(var i=0;i<dependencies.length;i++){await getFile( dependencies[i] );}window.initCarbon && window.initCarbon();})();}catch(e){console.error(e);}
            }else{
              document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=34d36b12fcc4efba8d78886878c7a3bd412a252c&mver=31&gver=3"></sc'+'ript>');
            }
          })(document);</script>
          
        </body>
      </html>