<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Acadiana&#x27;s Ian Montz Receives Two More Offers</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="espn1420"/><meta data-react-helmet="true" name="description" content="A local prep multi-sport standout received two more collegiate baseball offers recently, after receiving two others late last week"/><meta data-react-helmet="true" name="keywords" content="ian montz, acadiana wreckin&#x27; rams, southern jaguars, ulm warhawks,local sports"/><meta data-react-helmet="true" property="fb:app_id" content="192316650799956"/><meta data-react-helmet="true" property="fb:admins" content="1141488271"/><meta data-react-helmet="true" property="fb:admins" content="583052867"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="fb:admins" content="732998853"/><meta data-react-helmet="true" property="og:title" content="Acadiana&#x27;s Ian Montz Receives Two More Offers "/><meta data-react-helmet="true" property="og:description" content="A local prep multi-sport standout received two more collegiate baseball offers recently, after receiving two others late last week"/><meta data-react-helmet="true" property="og:url" content="https://espn1420.com/acadianas-ian-montz-receives-two-more-offers/"/><meta data-react-helmet="true" property="og:site_name" content="SPORTS RADIO ESPN 1420"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/37/files/2020/08/Acadiana-Wreckin-Rams-vs-Lafayette-High-Mighty-Lions-1530001.jpg?w=1200"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@espn1420"/><meta data-react-helmet="true" name="sailthru.description" content="A local prep multi-sport standout received two more collegiate baseball offers recently, after receiving two others late last week"/><meta data-react-helmet="true" name="sailthru.date" content="2020-09-16 02:00:19"/><meta data-react-helmet="true" name="sailthru.title" content="Acadiana’s Ian Montz Receives Two More Offers"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-kpel-am, tsmmarket-lafayette, tsmtype-local, acadiana-wreckin-rams, ian-montz, southern-jaguars, ulm-warhawks, local-sports"/><meta data-react-helmet="true" name="sailthru.author" content="speloquin"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/37/files/2020/09/Acadiana-Wreckin-Rams-vs-Lafayette-High-Mighty-Lions-1530001.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/37/files/2020/09/Acadiana-Wreckin-Rams-vs-Lafayette-High-Mighty-Lions-1530001.jpg"/><meta data-react-helmet="true" property="fb:pages" content="211670519191"/><meta data-react-helmet="true" name="google-site-verification" content="GOb4xUxlT7K11ajvJKbZhZzQrGBbSIjkcnUBien_pWc"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=116b12812f539f2b1d39cc6d18fc702472eb92b1&mver=17" as="style"/>
          <script>(function(){
        var
          hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
          isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
          isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
        if( !hasConsented && ( isEU || isUS ) ){
          var cookieDupe=Object.getOwnPropertyDescriptor(Document.prototype,"cookie")||Object.getOwnPropertyDescriptor(HTMLDocument.prototype,"cookie");cookieDupe&&cookieDupe.configurable&&Object.defineProperty(document,"cookie",{get:function(){return cookieDupe.get.call(document)},set:function(n){if(n.search(/gdpr_consent|euconsent|brave-overlay|usprivacy/)===-1)return!0;cookieDupe.set.call(document,n)}});
        }
      })();</script>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/37/files/2011/02/favicon.ico"/><link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/37/files/2011/02/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Report: Saints WR Michael Thomas Expected To Miss Next Game, Potentially More" href="https://espn1420.com/report-saints-wr-michael-thomas-expected-to-miss-next-game-potentially-more/"/><link data-react-helmet="true" rel="next" title="St. Martinville’s Harvey Broussard Offered by ACC School" href="https://espn1420.com/st-martinvilles-harvey-broussard-offered-by-acc-school/"/><link data-react-helmet="true" rel="canonical" href="https://espn1420.com/acadianas-ian-montz-receives-two-more-offers/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/KPELAM.png?h=57&amp;w=57"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/KPELAM.png?h=114&amp;w=114"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/KPELAM.png?h=72&amp;w=72"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://espn1420.com/acadianas-ian-montz-receives-two-more-offers/"/>
          <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=116b12812f539f2b1d39cc6d18fc702472eb92b1&mver=17" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"espn1420.com","blogId":37,"method":"get_single","postId":420578,"postType":"post","postDateGmt":"2020-09-16 07:00:19.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"speloquin","dimension2":"local-sports","dimension3":"acadiana-wreckin-rams,ian-montz,southern-jaguars,ulm-warhawks","dimension4":"post","dimension5":"Wed Sept 16 2020","dimension6":"02:02","dimension7":"standard","dimension8":"265","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
window.globalDimensionData = {"dimension1":"speloquin","dimension2":"local-sports","dimension3":"acadiana-wreckin-rams,ian-montz,southern-jaguars,ulm-warhawks","dimension4":"post","dimension5":"Wed Sept 16 2020","dimension6":"02:02","dimension7":"standard","dimension8":"265","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":""};
ga( "create", {
          trackingId:"UA-1801792-7",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-1801792-7"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-1801792-13",
          name: "UA180179213",
          allowAnchor: false
        });
        ga( "UA180179213.require", "displayfeatures" );
        ga( "UA180179213.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA180179213.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA180179213" ] = {gaid:"UA-1801792-13"};
ga( "create", {
          trackingId:"UA-28825804-1",
          name: "UA288258041",
          allowAnchor: false
        });
        ga( "UA288258041.require", "displayfeatures" );
        ga( "UA288258041.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258041.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258041" ] = {gaid:"UA-28825804-1"};
ga( "create", {
          trackingId:"UA-45260060-4",
          name: "UA452600604",
          allowAnchor: false
        });
        ga( "UA452600604.require", "displayfeatures" );
        ga( "UA452600604.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600604.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600604" ] = {gaid:"UA-45260060-4"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Acadiana's Ian Montz Receives Two More Offers","callsign":"KPELAM","market":"Lafayette","sitetype":"Local","siteClassification":"Local","state":"LA","genre":"sports","pageType":"post","tags":"acadiana-wreckin-rams,ian-montz,southern-jaguars,ulm-warhawks","categories":"local-sports","mediaType":"gallery"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
              isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
              isUS = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
            if( ( !isEU && !isUS ) || ( isEU && hasConsented ) || ( isUS && hasConsented ) ){
              if( dl && dl[0] ){
                dl = dl[0];
                w._oiqq = w._oiqq || [];
                var keywordMeta = document.querySelector( "meta[name='keywords']");
                _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                _oiqq.push(["oiq_doTag"]);
                _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
              }
              var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
              oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
              var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
            }
          })(window, window.dataLayer);
        });
      </script>
          
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KPELAM&ncv=24");
      });</script>
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:165};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <script type="text/javascript" src="//doi3unldljdx6.cloudfront.net/script.js"></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=espn1420.com&v=116b12812f539f2b1d39cc6d18fc702472eb92b1&mver=17"></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>

<script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=AQIWQ5-rSHOajREf3hV1Fg'></script>
<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "espn1420.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@type":"article","headline":"Acadiana's Ian Montz Receives Two More Offers","publisher":{"@type":"Organization","name":"Sports Radio ESPN 1420","logo":{"@type":"ImageObject","url":"//townsquare.media/site/37/files/2011/10/logo.png"}},"url":"https://espn1420.com/acadianas-ian-montz-receives-two-more-offers/","mainEntityOfPage":{"@type":"WebPage","@id":"https://espn1420.com/acadianas-ian-montz-receives-two-more-offers/"},"description":"A local prep multi-sport standout received two more collegiate baseball offers recently, after receiving two others late last week","image":"//townsquare.media/site/37/files/2020/09/Acadiana-Wreckin-Rams-vs-Lafayette-High-Mighty-Lions-1530001.jpg","author":"Steve Peloquin","keywords":"speloquin acadianas-ian-montz-receives-two-more-offers local-sports acadiana-wreckin-rams ian-montz southern-jaguars ulm-warhawks pagetype-post sports web","datePublished":"2020-09-16T06:00:19.000Z","dateCreated":"2020-09-16T06:00:19.000Z","dateModified":"2020-09-16T11:01:11.000Z"}</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div><div id="site-menu-wrapper" class=""><div class="site-menu-drawer"><ul class="promo-links"><li><span>What&#x27;s Hot:</span></li><li><a title="ESPN1420 Merch" href="https://townsquarelafayette.threadless.com/collections/espn-1420/">ESPN1420 Merch</a></li><li><a title="Vote 2020" href="/vote2020/">Vote 2020</a></li><li><a title="Ragin Cajuns" href="/tags/louisianas-ragin-cajuns/">Ragin Cajuns</a></li><li><a title="ESPN1420 App" href="/app">ESPN1420 App</a></li><li><a title="Legal Authority" href="/legal-authority">Legal Authority</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" href="/" itemProp="logo url" alt="SPORTS RADIO ESPN 1420" title="SPORTS RADIO ESPN 1420" data-source="logo"><img src="//townsquare.media/site/37/files/2017/09/Untitled-1.png" alt="SPORTS RADIO ESPN 1420" title="SPORTS RADIO ESPN 1420"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login">Sign In</a></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub"><a href="/shows/" title="On-Air" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/hosts/" title="All Staff" data-source="nav">All Staff</a></li><li class="hassub"><a href="/shows/" title="Schedule" data-source="nav">Schedule</a></li><li class="hassub"><a href="/author/speloquin/" title="Steve Peloquin" data-source="nav">Steve Peloquin</a></li><li class="hassub"><a href="/author/sprather/" title="Scott Prather" data-source="nav">Scott Prather</a></li><li class="hassub"><a href="/author/greg-larnerdgmail-com/" title="Greg Larnerd" data-source="nav">Greg Larnerd</a></li></ul></li><li class="hassub"><a href="/listen-live/" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/app" title="ESPN1420 App" data-source="nav">ESPN1420 App</a></li><li class="hassub"><a href="/alexa" title="Listen on Alexa Devices" data-source="nav">Listen on Alexa Devices</a></li><li class="hassub"><a href="" title="Listen on Google Home" data-source="nav">Listen on Google Home</a></li><li class="hassub"><a href="/mobile" title="Mobile" data-source="nav">Mobile</a></li></ul></li><li class="hassub"><a href="" title="Events" data-source="nav">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-lafayette" title="Full Calendar" data-source="nav">Full Calendar</a></li><li class="hassub"><a href="/events-lafayette/community/add/" title="Submit an Event" data-source="nav">Submit an Event</a></li></ul></li><li class="hassub"><a href="/newsletter" title="Newsletter" data-source="nav">Newsletter</a></li><li class="hassub"><a href="/help" title="Contact Us" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/help" title="Help &amp; Contact Info" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/contact-us" title="Send Feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/advertise" title="Advertise" data-source="nav">Advertise</a></li><li class="hassub"><a href="/contest-rules/" title="ESPN Contest Rules" data-source="nav">ESPN Contest Rules</a></li><li class="hassub"><a href="/help" title="VIP Support" data-source="nav">VIP Support</a></li></ul></li><li class="hassub"><a href="/local-experts" title="Experts" data-source="nav">Experts</a><ul class="links submenu"><li class="hassub"><a href="/local-experts/acadiana-garage-door/" title="Acadiana Garage Door" data-source="nav">Acadiana Garage Door</a></li><li class="hassub"><a href="/local-experts/lafayette-aire-serv/" title="Aire Serv of Lafayette" data-source="nav">Aire Serv of Lafayette</a></li><li class="hassub"><a href="/local-experts/audio-video-innovators/" title="Audio Video Innovators" data-source="nav">Audio Video Innovators</a></li><li class="hassub"><a href="/local-experts/delta-college/" title="Delta College" data-source="nav">Delta College</a></li><li class="hassub"><a href="/local-experts/eagle-pest-control/" title="Eagle Pest Control and Chemical" data-source="nav">Eagle Pest Control and Chemical</a></li><li class="hassub"><a href="/local-experts/john-wayne-body-paint/" title="John Wayne&#x27;s Body &amp; Paint" data-source="nav">John Wayne&#x27;s Body &amp; Paint</a></li><li class="hassub"><a href="/local-experts/mr-electric/" title="Mr Electric" data-source="nav">Mr Electric</a></li><li class="hassub"><a href="/local-experts/national-foundation-repair/" title="National Foundation Repair" data-source="nav">National Foundation Repair</a></li><li class="hassub"><a href="/local-experts/piggly-wiggly/" title="Piggly Wiggly" data-source="nav">Piggly Wiggly</a></li><li class="hassub"><a href="/local-experts/professional-cleaning/" title="Professional Cleaning &amp; Maintenance Services LLC" data-source="nav">Professional Cleaning &amp; Maintenance Services LLC</a></li><li class="hassub"><a href="/local-experts/speedpro-imaging/" title="SpeedPro Imaging" data-source="nav">SpeedPro Imaging</a></li><li class="hassub"><a href="/local-experts/theriot-family-dental-care/" title="Theriot Family Dental Care" data-source="nav">Theriot Family Dental Care</a></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub hide"><a href="/shows/" title="On-Air" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/hosts/" title="All Staff" data-source="nav">All Staff</a></li><li class="hassub"><a href="/shows/" title="Schedule" data-source="nav">Schedule</a></li><li class="hassub"><a href="/author/speloquin/" title="Steve Peloquin" data-source="nav">Steve Peloquin</a></li><li class="hassub"><a href="/author/sprather/" title="Scott Prather" data-source="nav">Scott Prather</a></li><li class="hassub"><a href="/author/greg-larnerdgmail-com/" title="Greg Larnerd" data-source="nav">Greg Larnerd</a></li></ul></li><li class="hassub hide"><a href="/listen-live/" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/app" title="ESPN1420 App" data-source="nav">ESPN1420 App</a></li><li class="hassub"><a href="/alexa" title="Listen on Alexa Devices" data-source="nav">Listen on Alexa Devices</a></li><li class="hassub"><a href="" title="Listen on Google Home" data-source="nav">Listen on Google Home</a></li><li class="hassub"><a href="/mobile" title="Mobile" data-source="nav">Mobile</a></li></ul></li><li class="hassub hide"><a href="" title="Events" data-source="nav">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-lafayette" title="Full Calendar" data-source="nav">Full Calendar</a></li><li class="hassub"><a href="/events-lafayette/community/add/" title="Submit an Event" data-source="nav">Submit an Event</a></li></ul></li><li class="hassub hide"><a href="/newsletter" title="Newsletter" data-source="nav">Newsletter</a></li><li class="hassub hide"><a href="/help" title="Contact Us" data-source="nav">Contact Us</a><ul class="links submenu"><li class="hassub"><a href="/help" title="Help &amp; Contact Info" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/contact-us" title="Send Feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/advertise" title="Advertise" data-source="nav">Advertise</a></li><li class="hassub"><a href="/contest-rules/" title="ESPN Contest Rules" data-source="nav">ESPN Contest Rules</a></li><li class="hassub"><a href="/help" title="VIP Support" data-source="nav">VIP Support</a></li></ul></li><li class="hassub hide"><a href="/local-experts" title="Experts" data-source="nav">Experts</a><ul class="links submenu"><li class="hassub"><a href="/local-experts/acadiana-garage-door/" title="Acadiana Garage Door" data-source="nav">Acadiana Garage Door</a></li><li class="hassub"><a href="/local-experts/lafayette-aire-serv/" title="Aire Serv of Lafayette" data-source="nav">Aire Serv of Lafayette</a></li><li class="hassub"><a href="/local-experts/audio-video-innovators/" title="Audio Video Innovators" data-source="nav">Audio Video Innovators</a></li><li class="hassub"><a href="/local-experts/delta-college/" title="Delta College" data-source="nav">Delta College</a></li><li class="hassub"><a href="/local-experts/eagle-pest-control/" title="Eagle Pest Control and Chemical" data-source="nav">Eagle Pest Control and Chemical</a></li><li class="hassub"><a href="/local-experts/john-wayne-body-paint/" title="John Wayne&#x27;s Body &amp; Paint" data-source="nav">John Wayne&#x27;s Body &amp; Paint</a></li><li class="hassub"><a href="/local-experts/mr-electric/" title="Mr Electric" data-source="nav">Mr Electric</a></li><li class="hassub"><a href="/local-experts/national-foundation-repair/" title="National Foundation Repair" data-source="nav">National Foundation Repair</a></li><li class="hassub"><a href="/local-experts/piggly-wiggly/" title="Piggly Wiggly" data-source="nav">Piggly Wiggly</a></li><li class="hassub"><a href="/local-experts/professional-cleaning/" title="Professional Cleaning &amp; Maintenance Services LLC" data-source="nav">Professional Cleaning &amp; Maintenance Services LLC</a></li><li class="hassub"><a href="/local-experts/speedpro-imaging/" title="SpeedPro Imaging" data-source="nav">SpeedPro Imaging</a></li><li class="hassub"><a href="/local-experts/theriot-family-dental-care/" title="Theriot Family Dental Care" data-source="nav">Theriot Family Dental Care</a></li></ul></li></ul></li></ul><div class="site-menu-right"><div class="listen-live-cto-container"><a class="listen-live-cto cto has-marquee" href="/listen-live/"><span class="icon-play2"></span><div class="cto-title-container"><span class="cto-title">Listen Now</span><div class="marquee song-info-marquee"><span class="marquee-mover"><span class="song-info-artist">The Word With G</span></span><span class="marquee-mover-duplicate"><span class="song-info-artist">The Word With G</span></span></div></div></a></div><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/1420espn" target="_blank" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href=" http://www.facebook.com/espn1420" target="_blank" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/espn1420" target="_blank" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/espn1420" target="_blank">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-420578" data-location="/acadianas-ian-montz-receives-two-more-offers/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-420578"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="https://townsquare.media/site/37/files/2020/08/Acadiana-Wreckin-Rams-vs-Lafayette-High-Mighty-Lions-1530001.jpg" rel="" title="" style="background-image:url(&quot;https://townsquare.media/site/37/files/2020/08/Acadiana-Wreckin-Rams-vs-Lafayette-High-Mighty-Lions-1530001.jpg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="https://townsquare.media/site/37/files/2020/08/Acadiana-Wreckin-Rams-vs-Lafayette-High-Mighty-Lions-1530001.jpg" rel="" title=""></div></figure></div></div><div class="header"><section class="title "><h1 class="">Acadiana’s Ian Montz Receives Two More Offers</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/36/files/2017/06/Steve-On-White.jpg" href="//espn1420.com/author/speloquin/" rel="author" title="Steve Peloquin"></a></figure></div><a class="author-name" href="//espn1420.com/author/speloquin/" rel="author" title="Steve Peloquin">Steve Peloquin</a></address></div><time dateTime="2020-09-16 07:00:19 +0000">Updated: September 16, 2020</time></div><figcaption title="Photo Courtesy: TSM Lafayette/Benjamin Massey">Photo Courtesy: TSM Lafayette/Benjamin Massey</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fespn1420.com%2Facadianas-ian-montz-receives-two-more-offers%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Acadiana%E2%80%99s%20Ian%20Montz%20Receives%20Two%20More%20Offers%20http%3A%2F%2Fespn1420.com%2Facadianas-ian-montz-receives-two-more-offers%2F%3Ftrackback%3Dtwitter_mobile%20%40espn1420" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>&#xA0;</p><p>A local prep multi-sport standout received two more collegiate baseball offers recently, after receiving two others late last week.</p><p>Ian Montz, who attends Acadiana High School, shared on social media on Monday that he has received offers from Southern and ULM.</p><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;url&quot;:&quot;https://twitter.com/montz_ian/status/1305663460483702784&quot;,&quot;author_name&quot;:&quot;Ian Montz&quot;,&quot;author_url&quot;:&quot;https://twitter.com/montz_ian&quot;,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;twitter-tweet\&quot;&gt;&lt;p lang=\&quot;en\&quot; dir=\&quot;ltr\&quot;&gt;Blessed to receive an offer from Southern University🙏🏽. Thanks &lt;a href=\&quot;https://twitter.com/BsbSouthern?ref_src=twsrc%5Etfw\&quot;&gt;@BsbSouthern&lt;/a&gt; I appreciate it!!! &lt;a href=\&quot;https://t.co/K5aSp7ZokN\&quot;&gt;pic.twitter.com/K5aSp7ZokN&lt;/a&gt;&lt;/p&gt;&amp;mdash; Ian Montz (@montz_ian) &lt;a href=\&quot;https://twitter.com/montz_ian/status/1305663460483702784?ref_src=twsrc%5Etfw\&quot;&gt;September 15, 2020&lt;/a&gt;&lt;/blockquote&gt;\n&lt;script async src=\&quot;https://platform.twitter.com/widgets.js\&quot; charset=\&quot;utf-8\&quot;&gt;&lt;/script&gt;\n&quot;,&quot;width&quot;:550,&quot;height&quot;:null,&quot;type&quot;:&quot;rich&quot;,&quot;cache_age&quot;:&quot;3153600000&quot;,&quot;provider_name&quot;:&quot;Twitter&quot;,&quot;provider_url&quot;:&quot;https://twitter.com&quot;,&quot;version&quot;:&quot;1.0&quot;}"></div><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;url&quot;:&quot;https://twitter.com/montz_ian/status/1305659260047482880&quot;,&quot;author_name&quot;:&quot;Ian Montz&quot;,&quot;author_url&quot;:&quot;https://twitter.com/montz_ian&quot;,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;twitter-tweet\&quot;&gt;&lt;p lang=\&quot;en\&quot; dir=\&quot;ltr\&quot;&gt;Blessed to receive an offer from the University Of Louisiana Monroe🙏🏽. Thanks &lt;a href=\&quot;https://twitter.com/ULM_BSB?ref_src=twsrc%5Etfw\&quot;&gt;@ULM_BSB&lt;/a&gt; I appreciate it!!! &lt;a href=\&quot;https://t.co/EZ7HlUcXx1\&quot;&gt;pic.twitter.com/EZ7HlUcXx1&lt;/a&gt;&lt;/p&gt;&amp;mdash; Ian Montz (@montz_ian) &lt;a href=\&quot;https://twitter.com/montz_ian/status/1305659260047482880?ref_src=twsrc%5Etfw\&quot;&gt;September 15, 2020&lt;/a&gt;&lt;/blockquote&gt;\n&lt;script async src=\&quot;https://platform.twitter.com/widgets.js\&quot; charset=\&quot;utf-8\&quot;&gt;&lt;/script&gt;\n&quot;,&quot;width&quot;:550,&quot;height&quot;:null,&quot;type&quot;:&quot;rich&quot;,&quot;cache_age&quot;:&quot;3153600000&quot;,&quot;provider_name&quot;:&quot;Twitter&quot;,&quot;provider_url&quot;:&quot;https://twitter.com&quot;,&quot;version&quot;:&quot;1.0&quot;}"></div><p>Montz was previously offered by Southern in football as well.</p><p>Last Friday, Montz shared that he received offers from both Northwestern St. and Blinn Junior College.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;url&quot;:&quot;https://twitter.com/montz_ian/status/1304564081555394560&quot;,&quot;author_name&quot;:&quot;Ian Montz&quot;,&quot;author_url&quot;:&quot;https://twitter.com/montz_ian&quot;,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;twitter-tweet\&quot;&gt;&lt;p lang=\&quot;en\&quot; dir=\&quot;ltr\&quot;&gt;Blessed to receive an offer from Northwestern State University🙏🏽. Thanks &lt;a href=\&quot;https://twitter.com/NSUDemonsBSB?ref_src=twsrc%5Etfw\&quot;&gt;@NSUDemonsBSB&lt;/a&gt; appreciate it!! &lt;a href=\&quot;https://t.co/uAImI1Cbgy\&quot;&gt;pic.twitter.com/uAImI1Cbgy&lt;/a&gt;&lt;/p&gt;&amp;mdash; Ian Montz (@montz_ian) &lt;a href=\&quot;https://twitter.com/montz_ian/status/1304564081555394560?ref_src=twsrc%5Etfw\&quot;&gt;September 11, 2020&lt;/a&gt;&lt;/blockquote&gt;\n&lt;script async src=\&quot;https://platform.twitter.com/widgets.js\&quot; charset=\&quot;utf-8\&quot;&gt;&lt;/script&gt;\n&quot;,&quot;width&quot;:550,&quot;height&quot;:null,&quot;type&quot;:&quot;rich&quot;,&quot;cache_age&quot;:&quot;3153600000&quot;,&quot;provider_name&quot;:&quot;Twitter&quot;,&quot;provider_url&quot;:&quot;https://twitter.com&quot;,&quot;version&quot;:&quot;1.0&quot;}"></div><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;url&quot;:&quot;https://twitter.com/montz_ian/status/1304559230419116040&quot;,&quot;author_name&quot;:&quot;Ian Montz&quot;,&quot;author_url&quot;:&quot;https://twitter.com/montz_ian&quot;,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;twitter-tweet\&quot;&gt;&lt;p lang=\&quot;en\&quot; dir=\&quot;ltr\&quot;&gt;Blessed to receive an offer from Blinn college🙏🏽. Thanks &lt;a href=\&quot;https://twitter.com/BlinnBaseball?ref_src=twsrc%5Etfw\&quot;&gt;@BlinnBaseball&lt;/a&gt; &lt;a href=\&quot;https://t.co/LI91K5k2za\&quot;&gt;pic.twitter.com/LI91K5k2za&lt;/a&gt;&lt;/p&gt;&amp;mdash; Ian Montz (@montz_ian) &lt;a href=\&quot;https://twitter.com/montz_ian/status/1304559230419116040?ref_src=twsrc%5Etfw\&quot;&gt;September 11, 2020&lt;/a&gt;&lt;/blockquote&gt;\n&lt;script async src=\&quot;https://platform.twitter.com/widgets.js\&quot; charset=\&quot;utf-8\&quot;&gt;&lt;/script&gt;\n&quot;,&quot;width&quot;:550,&quot;height&quot;:null,&quot;type&quot;:&quot;rich&quot;,&quot;cache_age&quot;:&quot;3153600000&quot;,&quot;provider_name&quot;:&quot;Twitter&quot;,&quot;provider_url&quot;:&quot;https://twitter.com&quot;,&quot;version&quot;:&quot;1.0&quot;}"></div><p>A former Louisiana baseball commitment, Montz decommitted from the Cajuns earlier this month.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;url&quot;:&quot;https://twitter.com/montz_ian/status/1301939382136512513&quot;,&quot;author_name&quot;:&quot;Ian Montz&quot;,&quot;author_url&quot;:&quot;https://twitter.com/montz_ian&quot;,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;twitter-tweet\&quot;&gt;&lt;p lang=\&quot;en\&quot; dir=\&quot;ltr\&quot;&gt;First off I want to thank god for giving me the opportunity to play the game of baseball. I want to also thank the UL Lafayette baseball family for recruiting me. This was a very hard decision but I’ve decided to de-commit from UL Lafayette. My recruiting process is 100% open🙏🏽!&lt;/p&gt;&amp;mdash; Ian Montz (@montz_ian) &lt;a href=\&quot;https://twitter.com/montz_ian/status/1301939382136512513?ref_src=twsrc%5Etfw\&quot;&gt;September 4, 2020&lt;/a&gt;&lt;/blockquote&gt;\n&lt;script async src=\&quot;https://platform.twitter.com/widgets.js\&quot; charset=\&quot;utf-8\&quot;&gt;&lt;/script&gt;\n&quot;,&quot;width&quot;:550,&quot;height&quot;:null,&quot;type&quot;:&quot;rich&quot;,&quot;cache_age&quot;:&quot;3153600000&quot;,&quot;provider_name&quot;:&quot;Twitter&quot;,&quot;provider_url&quot;:&quot;https://twitter.com&quot;,&quot;version&quot;:&quot;1.0&quot;}"></div><p>An outstanding performer on the gridiron as well, Montz has been offered football scholarships by the likes of McNeese St., who also offered him in baseball, along with Nicholls St., Lamar, and Southern.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;url&quot;:&quot;https://twitter.com/montz_ian/status/1260763283042316294&quot;,&quot;author_name&quot;:&quot;Ian Montz&quot;,&quot;author_url&quot;:&quot;https://twitter.com/montz_ian&quot;,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;twitter-tweet\&quot;&gt;&lt;p lang=\&quot;en\&quot; dir=\&quot;ltr\&quot;&gt;Blessed to have received an offer from Mcneese State University for football and baseball. Thanks ⁦&lt;a href=\&quot;https://twitter.com/FrankWilson28?ref_src=twsrc%5Etfw\&quot;&gt;@FrankWilson28&lt;/a&gt;⁩ appreciate it🙏🏽 &lt;a href=\&quot;https://t.co/kRwpuNn4iP\&quot;&gt;pic.twitter.com/kRwpuNn4iP&lt;/a&gt;&lt;/p&gt;&amp;mdash; Ian Montz (@montz_ian) &lt;a href=\&quot;https://twitter.com/montz_ian/status/1260763283042316294?ref_src=twsrc%5Etfw\&quot;&gt;May 14, 2020&lt;/a&gt;&lt;/blockquote&gt;\n&lt;script async src=\&quot;https://platform.twitter.com/widgets.js\&quot; charset=\&quot;utf-8\&quot;&gt;&lt;/script&gt;\n&quot;,&quot;width&quot;:550,&quot;height&quot;:null,&quot;type&quot;:&quot;rich&quot;,&quot;cache_age&quot;:&quot;3153600000&quot;,&quot;provider_name&quot;:&quot;Twitter&quot;,&quot;provider_url&quot;:&quot;https://twitter.com&quot;,&quot;version&quot;:&quot;1.0&quot;}"></div><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;url&quot;:&quot;https://twitter.com/montz_ian/status/1257829435325190144&quot;,&quot;author_name&quot;:&quot;Ian Montz&quot;,&quot;author_url&quot;:&quot;https://twitter.com/montz_ian&quot;,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;twitter-tweet\&quot;&gt;&lt;p lang=\&quot;en\&quot; dir=\&quot;ltr\&quot;&gt;Blessed to receive an offer from Nichols state university. Thanks ⁦&lt;a href=\&quot;https://twitter.com/ChristophelRob?ref_src=twsrc%5Etfw\&quot;&gt;@ChristophelRob&lt;/a&gt;⁩ ⁦&lt;a href=\&quot;https://twitter.com/Nicholls_FB?ref_src=twsrc%5Etfw\&quot;&gt;@Nicholls_FB&lt;/a&gt;⁩ 🙏🏽 &lt;a href=\&quot;https://t.co/GoVba9gwNw\&quot;&gt;pic.twitter.com/GoVba9gwNw&lt;/a&gt;&lt;/p&gt;&amp;mdash; Ian Montz (@montz_ian) &lt;a href=\&quot;https://twitter.com/montz_ian/status/1257829435325190144?ref_src=twsrc%5Etfw\&quot;&gt;May 6, 2020&lt;/a&gt;&lt;/blockquote&gt;\n&lt;script async src=\&quot;https://platform.twitter.com/widgets.js\&quot; charset=\&quot;utf-8\&quot;&gt;&lt;/script&gt;\n&quot;,&quot;width&quot;:550,&quot;height&quot;:null,&quot;type&quot;:&quot;rich&quot;,&quot;cache_age&quot;:&quot;3153600000&quot;,&quot;provider_name&quot;:&quot;Twitter&quot;,&quot;provider_url&quot;:&quot;https://twitter.com&quot;,&quot;version&quot;:&quot;1.0&quot;}"></div><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;url&quot;:&quot;https://twitter.com/montz_ian/status/1255175064586276870&quot;,&quot;author_name&quot;:&quot;Ian Montz&quot;,&quot;author_url&quot;:&quot;https://twitter.com/montz_ian&quot;,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;twitter-tweet\&quot;&gt;&lt;p lang=\&quot;en\&quot; dir=\&quot;ltr\&quot;&gt;Blessed to receive an offer from Lamar University. Thank you ⁦&lt;a href=\&quot;https://twitter.com/CoachPCovington?ref_src=twsrc%5Etfw\&quot;&gt;@CoachPCovington&lt;/a&gt;⁩ ⁦&lt;a href=\&quot;https://twitter.com/LamarFootball?ref_src=twsrc%5Etfw\&quot;&gt;@LamarFootball&lt;/a&gt;⁩, I appreciate it🙏🏽 &lt;a href=\&quot;https://t.co/33R0cstaW6\&quot;&gt;pic.twitter.com/33R0cstaW6&lt;/a&gt;&lt;/p&gt;&amp;mdash; Ian Montz (@montz_ian) &lt;a href=\&quot;https://twitter.com/montz_ian/status/1255175064586276870?ref_src=twsrc%5Etfw\&quot;&gt;April 28, 2020&lt;/a&gt;&lt;/blockquote&gt;\n&lt;script async src=\&quot;https://platform.twitter.com/widgets.js\&quot; charset=\&quot;utf-8\&quot;&gt;&lt;/script&gt;\n&quot;,&quot;width&quot;:550,&quot;height&quot;:null,&quot;type&quot;:&quot;rich&quot;,&quot;cache_age&quot;:&quot;3153600000&quot;,&quot;provider_name&quot;:&quot;Twitter&quot;,&quot;provider_url&quot;:&quot;https://twitter.com&quot;,&quot;version&quot;:&quot;1.0&quot;}"></div><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;url&quot;:&quot;https://twitter.com/montz_ian/status/1276660135545442304&quot;,&quot;author_name&quot;:&quot;Ian Montz&quot;,&quot;author_url&quot;:&quot;https://twitter.com/montz_ian&quot;,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;twitter-tweet\&quot;&gt;&lt;p lang=\&quot;en\&quot; dir=\&quot;ltr\&quot;&gt;Blessed to receive an offer from southern university. Thanks ⁦&lt;a href=\&quot;https://twitter.com/Coach_Odums?ref_src=twsrc%5Etfw\&quot;&gt;@Coach_Odums&lt;/a&gt;⁩ 🙏🏽. Appreciate it &lt;a href=\&quot;https://t.co/RpQQsyXQHq\&quot;&gt;pic.twitter.com/RpQQsyXQHq&lt;/a&gt;&lt;/p&gt;&amp;mdash; Ian Montz (@montz_ian) &lt;a href=\&quot;https://twitter.com/montz_ian/status/1276660135545442304?ref_src=twsrc%5Etfw\&quot;&gt;June 26, 2020&lt;/a&gt;&lt;/blockquote&gt;\n&lt;script async src=\&quot;https://platform.twitter.com/widgets.js\&quot; charset=\&quot;utf-8\&quot;&gt;&lt;/script&gt;\n&quot;,&quot;width&quot;:550,&quot;height&quot;:null,&quot;type&quot;:&quot;rich&quot;,&quot;cache_age&quot;:&quot;3153600000&quot;,&quot;provider_name&quot;:&quot;Twitter&quot;,&quot;provider_url&quot;:&quot;https://twitter.com&quot;,&quot;version&quot;:&quot;1.0&quot;}"></div><p>Montz has also been offered by Southeastern Louisiana.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;url&quot;:&quot;https://twitter.com/montz_ian/status/1258095944509292544&quot;,&quot;author_name&quot;:&quot;Ian Montz&quot;,&quot;author_url&quot;:&quot;https://twitter.com/montz_ian&quot;,&quot;html&quot;:&quot;&lt;blockquote class=\&quot;twitter-tweet\&quot;&gt;&lt;p lang=\&quot;en\&quot; dir=\&quot;ltr\&quot;&gt;Blessed to receive an offer from southeastern university. Thanks ⁦&lt;a href=\&quot;https://twitter.com/AJ_Hopp?ref_src=twsrc%5Etfw\&quot;&gt;@AJ_Hopp&lt;/a&gt;⁩ 🙏🏽 &lt;a href=\&quot;https://t.co/MljnL1uUJY\&quot;&gt;pic.twitter.com/MljnL1uUJY&lt;/a&gt;&lt;/p&gt;&amp;mdash; Ian Montz (@montz_ian) &lt;a href=\&quot;https://twitter.com/montz_ian/status/1258095944509292544?ref_src=twsrc%5Etfw\&quot;&gt;May 6, 2020&lt;/a&gt;&lt;/blockquote&gt;\n&lt;script async src=\&quot;https://platform.twitter.com/widgets.js\&quot; charset=\&quot;utf-8\&quot;&gt;&lt;/script&gt;\n&quot;,&quot;width&quot;:550,&quot;height&quot;:null,&quot;type&quot;:&quot;rich&quot;,&quot;cache_age&quot;:&quot;3153600000&quot;,&quot;provider_name&quot;:&quot;Twitter&quot;,&quot;provider_url&quot;:&quot;https://twitter.com&quot;,&quot;version&quot;:&quot;1.0&quot;}"></div><p>A left-handed hitter who also throws from the left side, Montz is an outfielder, who also is used as a pitcher at the prep level.</p><p>The 6-foot-2, 180-pound Montz is a defensive back in football, helping the Wreckin&apos; Rams to an unbeaten season and the Class 5A state title in 2019.</p><p>Montz is scheduled to graduate from Acadiana next spring.</p><p>It&apos;s one thing to have the opportunity to play a Division I college sport, and quite another to have the chance to play multiple sports, so there&apos;s no question that Montz is a talented athlete, who ranks as one of the best, not only in the Acadiana area, but in the state as well.  </p><div class="lazyload-placeholder singlePostGallery-lazyload-placeholder" data-pod="{&quot;galleryindex&quot;:&quot;0&quot;,&quot;url&quot;:&quot;/rest/carbon/uri/api/gallery/domain/973thedawg.com/galleryId/486655?filterexclusions&amp;galleryindex=0&quot;,&quot;thumbnail&quot;:&quot;http://tsm-branded-apps.s3.amazonaws.com/icons/slideshow@3x.png&quot;,&quot;layout&quot;:&quot;&quot;,&quot;title&quot;:&quot;Read More: Things I Miss In The Mall&quot;,&quot;fullscreen&quot;:&quot;0&quot;,&quot;blingfrequency&quot;:3,&quot;portraitmode&quot;:&quot;0&quot;,&quot;galleryid&quot;:&quot;tsm-photogallery-33-486655-0&quot;}"></div></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper"><span>Filed Under<!-- -->: </span><span><a href="//espn1420.com/tags/acadiana-wreckin-rams/">acadiana wreckin' rams</a></span><span>, <a href="//espn1420.com/tags/ian-montz/">ian montz</a></span><span>, <a href="//espn1420.com/tags/southern-jaguars/">southern jaguars</a></span><span>, <a href="//espn1420.com/tags/ulm-warhawks/">ulm warhawks</a></span></div><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//espn1420.com/category/local-sports/">Local Sports</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-pod="{}"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-1291"><header><h2><span class="title-container">Featured</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-1291" class="blogroll carousel slider dl align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/341/files/2020/07/GettyImages-1209785334.jpg" href="//espn1420.com/vote2020/" rel="" title="Everything You Need to Know to Vote on Nov. 3rd" data-source="blogroll"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//espn1420.com/vote2020/" title="Everything You Need to Know to Vote on Nov. 3rd" class="title" data-source="blogroll">Everything You Need to Know to Vote on Nov. 3rd</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-120"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-831"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4"><header><h2><span class="title-container">Recommended for You</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="third-party-content"></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="EEO" href="/eeo/" aria-label="EEO" class="">EEO</a></li><li class=""><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/lafayette-la/" aria-label="Marketing and Advertising Solutions" class="">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a title="Public File" href="https://publicfiles.fcc.gov/am-profile/kpel" class="" aria-label="Public File">Public File</a></li><li class=""><a title="Persons with disabilities who need assistance with the KPELAM / KPEL-AM Public File" data-title="Persons with disabilities who need assistance with the KPELAM / KPEL-AM Public File" href="/kpel-am-public-file/" aria-label="Persons with disabilities who need assistance with the KPELAM / KPEL-AM Public File" class="">Need Assistance</a></li><li class=""><a title="Report an Inaccuracy" href="/report-an-inaccuracy" aria-label="Report an Inaccuracy" class="">Report an Inaccuracy</a></li><li class=""><a title="Terms" href="/terms/" aria-label="Terms" class="">Terms</a></li><li class=""><a title="VIP Terms" href="/vip-terms/" aria-label="VIP Terms" class="">VIP Terms</a></li><li class=""><a title="FAQ" href="/vip-faq/" aria-label="FAQ" class="">FAQ</a></li><li class=""><a title="Contest Rules" href="/contest-rules/" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy" href="/privacy/" aria-label="Privacy Policy" class="">Privacy Policy</a></li><li class=""><a title="Exercise My Data Rights" href="/privacy/preferences/" aria-label="Exercise My Data Rights" class="">Exercise My Data Rights</a></li><li class=""><a title="Contact" href="/help/" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Lafayette Business Listings" href="/lafayette-featured-business-listings/" aria-label="Lafayette Business Listings" class="">Lafayette Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/espn1420" target="_blank" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/1420espn" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/espn1420" target="_blank" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href=" http://www.facebook.com/espn1420" target="_blank" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2020<!-- --> <!-- -->SPORTS RADIO ESPN 1420<!-- -->, <a href="https://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            if(!window.TSM.fn.isIe(navigator.userAgent)){
              try{
                eval('(async function(){var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.116b12812f539f2b1d39cc6d18fc702472eb92b1.js?mver=17"];for(var i=0;i<dependencies.length;i++){await getFile( dependencies[i] );}})();');
              }catch(e){console.error(e);}
            }else{
              document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=116b12812f539f2b1d39cc6d18fc702472eb92b1&mver=17"></sc'+'ript>');
            }
          })(document);</script>
          
        </body>
      </html>